Crossfades in LE4 and 6/7

As I can only post here and not in the 6 and 7 forum, i’ll just try it here.

I own the Version LE4 and when I do a crossfade it works fine, and the crossfade is shown at all times. (the overlapping audio and the fade lines.

In Cubase 6 (I have the trial version, because I’m maybe going to upgrade to 6 or even 7) when I do a crossfade the fade lines are only shown when I hover over the region. And if the right region was selected when crossfading, the crossfade is only shown when I hover over the right region.

I find this really inconvenient, as I want to see immediately if I already faded an overlap or not.
BTW, the option “show overlaps” is set to always.

Any solutions?


Hi there,

I was looking for the exact same thing. What you are looking for is in Preferences, under Event Display > Audio and it’s the tick box called “Show Event Volume Curves Always”.

Pretty sure Yoda wrote this menu.