Crotales & transposition

I copied and pasted a few notes from the piano to the crotales. What I got was (in Concert Pitch mode) written two octaves below, and sounding one octave above (switching to Transposed mode, they remain unchanged). I know there are differences between VST instruments in how they lay out their crotales (this is in Virtual Drumline) but I don’t know how and where to go to put this straight.

(BTW, sounding an octave higher is what I want, so success on that front :slight_smile: )

Octave transposing instruments always show at the written octave rather than the sounding octave…

I believe I know that (though I may be mistaken).

Here’s what I copied and the result of the paste.

Since adding an expression map (transposition set to 0), the part is no longer playing back. For reference, the VD crotales are 2 octaves C3-C5. Kontakt Symphony Series crotales are 1 octave, C4-c5, but sounding an octave lower than the VD set. VSL Special Series are 2 octaves F5-F7.

Hi there

Crotales are transposed by two octaves, so it looks as if Dorico has it right here.


Yup, like Glockenspiel.


OK the answer I was looking for: in the expresssion map, for Virtual Drumline (which has switchable l.v. and mute) both entries need to be set to transpose down two octaves.

VSL I’m guessing doesn’t need to be adjusted, and doesn’t have any switches, which might be why there isn’t a map included in their package.

Update & facepalm: when inputting notes now they get transposed down 2 octaves. So scratch that and edit the Instrument Options in Kontakt : MIDI transpose -24