CTRL+Left mouse-click

I love to use the left mouse+ctrl when moving events up and down to keep them snapped to grid. However sometimes if I happen to press CTRL BEFORE left mouse, it instead “preview-plays” the audio event. Is there anyway of disabling this feature? I just want CTRL+Left mouse having ONE function, like it did in Cubase 5. (Yes, I jumped from C5 to C9). Anyone?
Thanks.

Hi,

Please check Modifiers & Tools in Cubase Preferences.

I’ve done that and I can’t find what I’m looking for. Can you please be more specific?

This is what I don’t want the CTRL-button to do:
https://youtu.be/Vv36RSoBzOM

Taht’s interesting, because my Cubase setup doesn’t do this. And I have no clue, what modifier could it be.

Could you try to reset the Tool Modifiers to the factory settings, in the Preferences window?

This is weird. Suddenly that function disappeared from one second to another. Must be a bug?

By any chance, do you have any other window behind the Project window?

Hmm…no. What window would that be in that case?
However, I just found it the function didn’t disappear - It just shows up in Lanes-mode. I still wan’t to get rid of it though. Anyone?

Maybe some editor. I just remember, there was an issue, if you had some window above other, sometimes it happened the tool from the bottom window appeared on the top window with a modifier.