Ctrl+Shift+0 not accepted as key command (due to Windows and Office programs)

Cubase 12.0.50 on Windows 10.

I wanted to assign a key command to a macro and chose Ctrl+Shift+0. However, the dialogue box didn’t recognize the key combo. Alt+Shift+0, Ctrl+0, Ctrl+Shift+9, etc. and other combinations seem to be recognized. Just not Ctrl+Shift+0.

Can anyone confirm or provide a reason? Thanks!

EDIT: I did try combinations of the left and right side Ctrl and Shift keys too. No change.

1 Like

I’m on Nuendo and Win 11, but it works for me…

Weirdness. I was able to reproduce in Cubase, so I tried to figure out what was going on-- checked a bunch of things, to no avail, and figured I’d come back to it later and try to solve.

In the mean time I restarted my machine, I saw @MattiasNYC’s reply, and tried again – now the shortcut works.

1 Like

Interesting. Restarted computer. No change for me though.

Does it work in other applications? Is there any keyboard layout switch software in use?

1 Like

OK. It’s a Windows thing. Go to Language Settings > Keyboard > Input language hot keys > Advanced Key Settings. Change the key sequence for “Between input languages” to Not Assigned.


Apparently this was a problem in Excel, which is where I found posts with the solution.

Just posting to say that there might also be another cause.

I had checked that Windows setting (and other MS Office related ones, and there was no assignment.

There are some very low-level, difficult to reconfigure keyboard shortcuts for the MS Office products, including this shortcut:
ctrl+alt+Win+shift. (yes, just those modifier keys).

My point is that MS is binding keystrokes in a way that’s meant to be opaque to the user, so it’s difficult or impossible to change.


Am I the only one who finds it extremely funny that a combination of keys clustered together (so probably best to hit with a flat palm or fist) launches Linkedin?

Browser: >Please edit your Linkedin profile.


Actually, those four keys, held down with none other, launches MS Office, and if that is not installed, opens their website. Yes, very annoying for anyone who does lots of keystroke customization. Then, append various keys to launch the individual programs…

I took me a while to find a fix, and in the meantime I did workarounds to hide the effect, including an ahk timer that closes the window that opens within 100 milliseconds, and, I actually made a hosts entry to redirect the url to localhost.

The fix was to run this command (as admin) from a .reg file or cmd prompt.
REG ADD HKCU\Software\Classes\ms-officeapp\Shell\Open\Command /t REG_SZ /d rundll32

1 Like

If only they would ask first. My biggest gripe with Windows key management is NumLock not allowing shift to work. It stills gives me pause why recall marker X doesn’t work. (Shift+NumPad 1-9) And then after a few seconds I remember: "aaah, it’s because Num Lock is on.)

This is why I use ahk – to “fix”

1 Like