Cub 6.5 with Steinberg MR816

Could somebody please tell me, why I have no sound in the wavefile in audiowarp when I click on it ?
I had on my former soundcard m-audio with Cub 5, but not now, have tries many hours to solve this…
All Bests

Hi nivsoed,

please check your VST Connections (F4). Is the Control Room in the ‘Studio’ tab enabled? If you don’t need the control room, but use only one single stereo output bus, please turn it off.


Hey Nanna.
This might have to do with the currently selected preview channel, if you turned on the Control Room function.
Try this:
-Open the File Menu
-Go to Preferences
-Head for the “Control Room” tab under the “VST” category

Is “Use Phones Channel as Preview Channel” ticked? If it is, try unticking it and applying the changes.
Does this work?
If not, try disabling the control room feature in VST Connections (F4) and reroute your outputs in the outputs tab.
Does this work?
If not, try this:
-Open The File Menu
-Go To Import
-Select “Audio File”
-Find an audio file, and before clicking “Open”, try previewing from the import dialog.

Is there sound coming through your speakers?
If there is - it’s a problem related to the specific action you are trying to carry out and not all instances of preview actions.