Cubas 3.3.2 for Android - Clipping audio

I am using an Samsung S21 and Behringer Guitar Link UCG102 for inputs. and using a 6 string bass with active pickups. I can’t get the audio to stop clipping. There is a cliping indicator on the interface and it is not clipping there. I have the audio input for Cubase at the lowest level -40db. The level for the track is so low that I can barely hear it, but you can hear the clipping. I am kind of at a loss. I have deplike also on the phone using the same interface, bass and headphones and I am able to get a clean sound.

Anything else I can try?


Hi @l2trace,

Thank you for your message and welcome to the Cubasis forum.

Normally a proper audio recording level has to be set on the audio interface.

Since the interface works fine on iOS, could it be possible that it is not compatible with Android?

I’d suggest to exchange with Behringer about the topic. We’re at hand to have them equipped with promo codes for testing purposes, if required.

P.S.: below please find a few additional tipps which might be worth a try.
Hope that helps!

Best wishes,

  • Try a different USB cable
  • Use a very good USB-B to USB-C cable instead of the OTG adapter
  • Quit all apps
  • Restart the device
  • Try both sequences: First start Cubasis, then plug in the interface, or vice versa.
  • Update Android
  • Deactivate Setup / Audio / Studio Quality
  • Can the device be selected in Setup / Audio under Output Device and Input Device?

Deplike is an android app. So I have the same device, same interface, same instrument different app.

As for the additional tips:

  • When I use cubase it is the only app opened
  • I’ll try rebooting the phone. FYI I did not reboot when I switched apps
  • I’ll try switching initialization order
  • The phone is at the highest release level
  • Yes the device can be seen as both input and output devices

I’ll try those options later today and provide more information. I like the product there is a lot of good work and features in it. I just want to get it to a working state for me.

Rebooted the phone and it was a lot better.

Thank you.

Hi @l2trace,

Glad to read this, thanks for the update!

Enjoy making music
& stay safe,