Cubase 10.0.10 hanging on Initializing: vstconnect.dll

Hi every one. I had just finished scoring a short film, and thank god. The next day I started Cubase Pro 10.0.10 for a new project, and Cubase Pro 10.0.10 hung on ‘initializing: vstconnect.dll’. Oh how frustrating going through the forums or online about the issue, and also trying all various fixes etc etc.
I am running windows 10 Pro build 809. Confusing as it is after updating Windows to find the culprit for this sudden Cubase dilemma is a nightmare. Uninstalling this and that and then leaving the P.C. on over night hoping that Cubase had initialized, was a dead end, nothing there. I have an ‘ANKA’ USB 3.0 hub with 7 slots. My e-Licenser was always in slot 1. Tried all the other slots and it was just the same. I put various other USB hardware nad expansion packs in the slots and they worked perfectly fine. I also got the complaint when starting Cubase Pro 10.0.10, that, (I QUOTE) ‘Cubase 10 Artist’, not the full Cubase Pro 10 that I had updated from Cubase 9.5. I tried every USB 3.0 slot and from the USB 3.0 slot in the back of the motherboard and still no bloody joy. I updated everything including the E-Licenser software to the latest version, 6.11.3.1244 as of 10th January 2019. Yep!, you got it, no bloody joy. Just for a laugh, I put my E-Licenser in the front USB 2.0 slot and bingo!, Cubase Pro 10.0.10 fired up with no hassle. Lets hope it stays that way.

Maybe its the computer and not the E-Licenser. I did try to update the maintenance in the E-Licenser Software online, but it hung for hours on ‘1 of 6 maintenance tasks’, and never went any further.

Hi and welcome,

Do you use the component? Or can you remove it?

Did You fix Your problem?

Hello!
I faced exactly the same problem. Successfully solved after installing the latest version of Lecense Management software. You should just reinstall eLicense Control Center application.

hanging on vstconnect.dll - doesn’t mean that vstconnect.dll is the problem…

what it does mean is that “initializing: vstconnect.dll” is the last thing displayed on the splash screen before the hang.

A common quick fix is to delete/rename the preferences folder - worth a try. Often this is just masking the real problem but it get’s you moving at least.

Hi,

Before deleting the preferences, you could try in Cubase Safe Start Mode?