Cubase 10.0.20 & 10.0.30 corrupts .cpr files that reach 3.99GB

Cubase 10.0.30 corrupts my *.cpr template file after saving when it’s size become 4GB+
Cubase says: “Invalid Project File”

I know that a similar issue was discussed here:
https://www.steinberg.net/forums/viewtopic.php?f=253&t=133295
but it was concerned Cubase 9 and it was about 1.99gb threshold.
Same issue here but with another file size (4gb) and another Cubase version (10..)


Why Steinberg still can’t solve this problem with maximum file size?
does somebody have the same issues with big template files?
I can’t wait until Steinberg will fix this issue in 10.5 version. I need to build my template now

I have the same problem on Cubase 10.0.60 with one of my projects. It’s not a template.

I don’t know how to fix this, I’ve tried moving the content of the VST folder away from it’s origin in case it’s one of my plugins which corrupts the file. I’ve tried moving the audio files away plus the images. Nothing will help! The audio files folder is 550 Mb and the images is 6 Mb but the cpr file size is 3.5 Gb.

This is very weird, never happened to me, and right now this is very urgent as it is my client who is waiting for the project to finish!!!