Cubase 10.0.20 won't start - any suggestions

Cubase 10.0.15 did start. 10.0.20 does not. Cubase 9.5.5 starts and runs fine on the system. I’ve never seen this before (or in years).

Splash screen starts up and scans through to ‘VST2 plugin manager’ then quits. No Crash dump is created

I tried:
Safestart - disabling preferences
Moved the VST2 plugin folder out of reach
Moved the VST3 plugin folder out of reach
Uninstalled and reinstalled 3 times
Tried running as Administrator and not running as one. Also tried compatibility modes

Any suggestions?

thanks all



It sounds like a plug-in issue. Make sure your plug-ins are up-to-date. When you move the VST2 plug-in folder, make sure, you move all of them, please.

Have you tried just rolling back to 10.0.15? In WIndows 10, you can still get to the Control Panel via search, then Programs and Features, click “View installed updates” and then you can uninstall just the 10.0.20 update. If you get back to 10.0.15, does it then start OK?

Yes, it sound very much like a plugin failure? Your VST 2 plugins can be located on different locations, like:
C:\Program Files\Steinberg\Vst Plugins
C:\Program Files\VstPlugins
C:\Program Files\Vst Plugins
C:\Program Files\Common Files\VST2
So the one folder you moved out of scope might not contain the offending plugin?

It might even be that while scanning it fails on 32bit plugins that where automatically installed?

Will try all suggestions and report back. Thanks all…