Cubase 10.0.50 Maintenance Update - Plugins issues

My experience with Cubase 10.0.50 Maintenance Update is:
Plugins inserted in the input, output and group tracks are inaccessible & frozen, cannot unload the slot.
After rolling back to 10.0.40, all is fine.
My specs: i7, Win-10 latest updates, Nvidia 1060.
Rolling back is accessed by Control Panel / View installed updates (top left) / Steinberg Cubase 10 (right click and uninstall)
Hope this post helps.

Hi,

Could you add a screenshot, please? Is it on existing projects only (or even with projects newly created in C10.0.50)? In which version did you make the project original, please?

Make sure your plug-ins are up to date.

Could you try in Cubase Safe Start Mode, please?

Hi,

I have just tried to reproduce it here.

I have created a project in Cubase 10.0.40, add some plug-in Inserts (Steinberg built-in plug-ins), EQ, Channel Strip to the Input-, Audio-, Group-, FX- and Output channels. I saved the project (in C10.0.40) and open in C10.0.50. All plug-in Inserts, EQ and Channel Strip plug-ins are there.

What am I doing different from your scenario (apart from the fact, I’m on Mac).

Sir Martin, hello! I’m also a Cubase 10 user with exactly the same problem. Here is the link to my broken project (RG Buss track contains “compressor”).
https://drive.google.com/open?id=1mkT4grAzrMbgYBj69krfwrU3I9afvljB

Hi,

I am having the same issue after updating.

Here are the screen caps for this issue.


This is not happening in ALL my group channels as you can see. It’s happening in just the Stereo Output and one of the group sections.

When I add the plug-ins someplace else they seem to load and work normally. So, it does not appear to be an issue with these specific plugins.

One of my projects is pretty old and created back in Cubase 8.5, the other was created in Cubase 10.

However, I have another project file created in 9.5 that does not experience this issue and it’s actually working just fine.

All of these projects were working properly until I upgraded to 10.0.50.

Windows did update at the same time as you guys updated, so I don’t know if there is any strange conflict there.

I also rolled back to 10.0.40 and everything works fine.

My system specs are in my signature.

Hi,

Would you be willing to share one of the affected project, please? Or make a snipped of it (just the problematic channel), please?

Hi,

I can definitely do that. What do you need from the project? Just the .cpr file or other things?

Also, where should I send it?

I’ll have to get to this after work I’m on the East Coast of the U.S., so it will take a little while.

Hi,

Yes, just the CPR file.

You can try to attach it directly here. Or use Dropbox or similar service, please.

Hi,

Attached is my .cpr file.

Re-installing the update created the issue again, so simply re-installing doesn’t work either.

It won’t let me upload the file here… can you get it from this link?

https://drive.google.com/open?id=18-bJ6eodMWd1JEaWQLT9blCFPQetylxe

What’s the orange button on bottom left?

Ok, I think that’s it.
When the delay compensation is turned on the plugins causing a delay are turned of on channels that are in the signal flow…

As Sonik pointed out you have Constrain Delay Compensation turned on in picture Cubase2.jpg. Is it on purpose? It turns of particular VST on Instrument tracks. record armed tracks and output channels.

In this shared project, the Constrain Delay Compensation is also enabled. Disable it, please.

And the same was in the other project, which was shared with me.

The unpleased consequence is that once you create an Empty project after this one, the Constrain Delay Compensation is enabled too.

Hi,

Did you save the project in C10.0.50 before you share it here or not?

I tried to open it in C10.0.30 and the Constrain Delay Compensation is enabled even when I open it in C10.0.30. If you saved it before sharing, then it’s logical. If not, then something else is wrong.

Hi,

That did the trick. I disabled Constrain Delay and it is working now. Thanks for all the help! That’s probably the issue with the OP as well. I just never had it affect anything on an update before.