Cubase (10/10.5/11) Crashes While Opening at "Loading Channel: Stereo Out"

I want to rework some projects that are only two years old. Now I can’t open them, because it always crashes at “Loading Channel: Stereo Out”, and I have to Force Quit. I think I created them on 10.5, now I use Cubase 11. I can’t believe I have to give up on projects that are so recent. I’m on MacOS Mojave. I’ve tried opening them with 10, 10.5 and 11, always the same problem. Anyone have an idea what the problem could be?

Could be a lot of things I assume. I would put my money on a crappy plugin on your stereo bus.
Have you tried in safe mode?
I think I read someone reporting a similar issue and one time left the computer while it tried to open the project. Some unreasonably long time later, the project actually opened. Might be worth a try?

Thasnks, I could get it opened in safe mode now. How does one go about finding out which crap 3rd party plug-in is the guilty party though?

If it causes the application to crash, you could see it in the crash log. Otherwise, by process of elimination afaik.

There might be something in this thread that will help you out.

Thanks. I’m on Mac though. Here is a screen grab from the latest crash log. The log is like a phone book length, but this part seemed relevant.

`It’s all Greek to me though. Can anyone translate?