Cubase 10-11-12 freeze 2 monitors, NVidia

All was good and steady.

All Cubase versions freeze when opened…
I realized it´s related with me using 2 monitors. If using one monitor, the freeze go away.

It only happens when there is a video in the session.

Windows 11
Cubase 12 (issue happens to all v10, 11, 12 freezes)
NVidia Geforce 1650

I followed some advice here on the forum and installed only the driver, without bits and bobs. Issue persists.

Any help will be welcomed!

Below, the dumpfile:

Cubase 64bit 2022.3.23 (1.4 MB)

i have the same problem with Win 10 and Nvidia Geforce GTX 1650 (full updated)

1 Like


Could you please provide more information about the video file? Which codec do you use, which file type, resolution…

Please read through Video support in Nuendo, Cubase, WaveLab and Dorico article. Does your video file meet these needs?

Do you have any freeze dump file from an older Cubase version by any chance, please? The one you shared points to a known Cubase 12 bug. But this bug wasn’t present in Cubase 10 and 11. So there might be 2 different issues.

Reported to Steinberg. Thank you.

1 Like

Hi Martin,
Surely! I am back to the Studio on sunday and will prepare the dump files and video specs.


I have the same problem. As a temporary workaround, try disabling your extra monitor, launch cubase and start your session (open project). Then, only then, re-enable your monitor). Worked for me. Projects were also crashing when a video track was in.

Now I have freezes too, but it’s random when I open or move plugins from a display to another. Can’t wait for the next update.

Hi fullfacile, THIS actually works, thanks!!!

1 Like

Hi Marin,

Versions 10, 10.5 and 11 are not generating any crash dump.

Video specs are: H.264 - 25 fps - 103685 frames - 1920 x 1080 pixels

  1. The issue seems to be restricted to the secondary monitor.
  2. If I keep the video window within the main monitor, and go wild F8 F8 F8 F8 F8… it doesn´t freeze. On the secondary, it does.
  3. If I open (F8) the video in the primary monitor and drag it to the secondary, it runs alright as long as I dont close the video there. I must bring it back to the main monitor and close it.
  4. As I mention in my latter post, fullfacile´s trick is in fact a way around it.

These behaviours are common to all versions.


Generate a DMP file and share it via Dropbox or similar service, please.

Use Microsoft ProcDump utility to generate a DMP file, please.

  1. Please download ProcDump64 from Microsoft (~650kB) and extract the archive to a local folder on your harddisk.

  2. Run Command Prompt (cmd) as administrator (right click and select “run as administrator”)

  3. Navigate (in the Command Prompt) to the folder with the extracted procdump file.
    For example:
    cd C:\ Users \ \ Downloads \ Procdump
    Note: the dmp file will be written into that folder.

  4. Launch Cubase/Nuendo. You can work as usual. At any time, change to the command prompt and start procdump, to monitor Cubase/Nuendo for unexpected behavior (see next step).

  5. Launch procdump64 via Command Prompt:
    Cubase 12:
    procdump64 -e -h -t Cubase12

Nuendo 11:
procdump64 -e -h -t Nuendo11

The -h option will write a dmp file in case of an application hang. This might kick in too early sometimes, in case some action takes a little longer. Feel free to skip the “-h” option, if you are only up for fetching crashes.
The option -e will catch exeptions and the option -t terminations of the application.

  1. Prodump is now monitoring the Cubase/Nuendo process and will write a crash log, in case Cubase/Nuendo crashes or hangs. Perform the action that causes Cubase/Nuendo to crash and send us the generated crash dmp.

ZIP and share the DMP file via Dropbox or similar service, please.

Hi Martin,

As odd as it seems none of the Cubase versions crashed or freezed… no idea but I didn’t change anything.

However, Procdump picked up exceptions. I opened the same session file with C10, C10.5, C11 and C12.

Below, the link for the dump files:


I sent you Private Message.

Hello guys,

First of all THANK YOU Martin, you were fantastic!

Martin found the culprit and here is the solution, in case you guys may have similar issues:

Nahimi Service, which comes with an audio enhancer software for the motherboard’s audio board. In my case, Sonic Suite 3.

Since I don’t use that thing, or the motherboard’s audio, I completely uninstalled Sonic Suite 3.
Then, I went to Windows’ Service and disabled Nahimi Service.

Voila, No more video crash or Cubase freeze.

I hope this helps


Glad it worked out for you!
Try the 12.01 update, it’s out today.

Funnily, I fixed the problem on my side yesterday, by disabling “Nahimic” which was installed on my Dell Alienware without my awareness (bloatware).

Try this if you want to stop worrying about what’s on which screen.

Actually, here are the steps

  • From the start menu, type “Services”.
  • Right click and run than as administrator.
  • Here’s a list of services, find Nahimic
  • Right click, open Properties.
  • In GENERAL, disable it at “Startup Type”
  • In RECOVERY tab, chose “Take no action” when it crashes (all).
  • Reboot, open cubase, move stuff around in different windows.

For me, it stopped crashing on opening, and when moving a plugin from a windows to another (then closing and opening it)

1 Like

@fullfacile ,

Hey, I’m glad it worked for you too! This Nahimi service is trouble! Everyone should get rid of it

Ah! I just noticed (after my response) that you and Martin worked it out. Ahaha! Oups! Well, great! It’s all sorted out now : )