Cubase 10.5.12 first launch issue

I have installed the latest version of cubase (10.5.12) previously and it worked OK. I am experiencing a new issue.
I have re installed windows yesterday and installed all the drivers and My RME fireface 802 with the usual driver I used before.
When I launch cubase it started ok but when I loaded VST for the first time (Retrologue or padshop as an example), there was no sound coming to the audio interface. The mixer shows its outputting a signal. But no sound coming through the RME. Checked all settings and they were fine. I closed cubase and re-opened and then loaded the same VST and it worked fine. I was confused and reinstalled the whole windows again and got latest windows updates as well. The exact same thing happened. Any ideas what is going on. Thanks


Is it OK when you start Cubase for the 3rd time (or in general since then)?

Yes . Everything seems ok. But its strange. It never happened with the same audio interface. ? windows update causing it ???
Got a new monitor. But its very unlikely a monitor change causing audio issues


Does the monitor have HDMi? This can offer Audio via HDMi so it could cause anything like this (in theory).

Yes . The monitor is HDMI and nVidia has installed the HDMI drivers on the system. But i have checked cubase audio device which was RME and it should output to the selected device. It worked second time without any issue. This behavior occurred on both occasions exactly the same way with the windows re installation. As u said may be the HDMI is causing a glitch. Before I installed cubase, the windows default audio was outputting to RME as usual.