cubase 10.5.12 PC gets stuck and freeze until force reboot.

hey there
cubase lasted update 10.5.12 made me a big mess,
10.5.11 was flawless for me and was working perfectly fine, is there a way i can find somewhere the 10.5.11 ver?
(cant seem to find it anywhere , and i didnt save it this time)

since i did the update to 10.5.12. i cant open a project after a procjet, other wise my computer gets stuck without the option to click Ctrl+alt+Dlt.
i have to force a restart to the button of my PC

also the update somehow screw some 3rd party plugins (which worked perfectly on the 10.05.11) , so i had to reinstall them so cubase would work,
after a made all the plugsins work again, cubase 10.5.12 started to get stuck
i tried Cntl+shift+alt before cubase starts . tried all option , still made my cubase very unstable
windowns 10 (updated)
Ilok (updated)
eliescner (updated)
cuabse 10.5.12 pro


hope you guys could help me out

Hi,

Could you try in Cubase Safe Start Mode, please?

Could you use Microsoft ProcDump utility to generate a DMP file when Cubase freezes? Then upload the DMP file to Dropbox or similar service and share the link here, please.

hey thanks for the reply here is a link with the dump file


https://drive.google.com/open?id=1kYHR9hdxOZlXebK0Fr3Dz-xgB68t-KML

Hi,

To me it seems the crash is in EastWest Play.

EastWest Play causes problem because the PACE License services in Windows 10 is always resetting to Disabled. Open Task Manager, Click on the ServicesTab, at the bottom of the window click Open Services. Now look for Pace License Services.Double click. You will now see Startup Type as “Disabled”. Change this to Automatic and then click “Start” to start the process. This is not a Cubase problem, it’s something with Pace Ilok and Windows. The Pace License Services always resets to Disabled and I have to redo the steps mentioned above to get all things related to the Pace Ilok working. Until this is figured out properly you need to do this process every time before you open Cubase if you are using EastWest Play or maybe anything else that uses Pace Ilok.

Eastwest made me problems all the time, but i always manged to deal with it with no crashes.
this time i solved the test manger services , and the pace llok doesn’t disconnect anymore! and doesn’t reset. which is kinda magical.

but sadly my cubase 10.05.12. still crashes after i open a few different projects . one after the other and not together, (with no instances of PLAY )
its just gets stuck on the upload of the project and freezes my whole computer,
i have to force a shut down so i could make the compute work again (no option do to cntl+alt+dlt)
and doesn’t even give me a crashdumb error anymore .

i hope someone has another clue for me where i find the problem
usually cubase works perfectly for me and i mange to solve the problems, but this time i am stuck

thanks again

Hi,

Use Microsoft ProcDump utility to get a DMP file while application freezes, please. Then upload it to Dropbox (or similar) and share the link here, please.

i tried to use Microsoft ProcDump utility
but i dont understand how to make a dumbfile from it
i’ve searched in the minidump folder but the folder is empty

Hello,

I sent the procedure via PM.
You can also force a dump file while the application is hanging (Task Manager -> Right-click the not responding program -> Create Dump File)

Best,

hey there
i attach here a dumbfile, hopfully some of you could give me a clue where the problems hides on my pc

https://drive.google.com/open?id=1x5cVhW8-rXFz5rf_UmVKJWEJ90hA6Qre

almost two weeks and i still dont mange to solve the problem since the 10.05.12 update

Hi,

The stack is unfortunately totally generic. It doesn’t point to anything specific what could be fixed.

Has anyone managed to resolve this issue? I’m having one related to this, although no hard reboot of the machine, just Cubase freezing and having to back out of it via Task Manager. Using Cubase 10.5.12, Windows 10 64 bit, minimal plug-ins - The Glue, one Izotope instance, RetroColor - all of which were working fine until updating Cubase. I9900k, 32 GB, Focusrite 18i8 USB - only use the computer for DAW work. Radeon R5 with latest drivers - no tweaking with settings.

Seems to be happen when I open Fabfilter plug-in - no waveforms display in the plug-in and the program locks up when I click the close box on the plug-in. Have to go into Task Manager, End Task, restart Cubase, same behavior when I open Fabfilter plug-ins. Have tried reinstall Fabfilter several times, it works for a bit, then the same thing re-occurs after a few minutes. According to the folks over at Fabfilter, it looks like something that appeared when Cubase was updated. Any ideas?

Hello,

there are no changes in the latest version of Cubase that would cause that issue, we also routinely test FabFilter on several computers and can’t confirm that issue.

Sounds more related to OpenGL. Which driver version do you have? Can you try a 2019 driver (again installing only the video driver)?
Which GPU card is it exactly? What does the GPU usage in Task Manager looks like when Cubase freezes?

You can also force a crash dump from the Task Manager while Cubase is frozen (right-click -> Create dump file) and send it to me, it usually shows the reason for the hang very clearly. Thank you!

Hi Fabio-

Hoping you’re well amidst all the craziness of the world, and thanks for following up - really appreciate it.

I’m using an AMD Radeon HD 7400 series - exact model is the ASUS R5 230 - 2GB. Driver version: 15.201.1151.1008. Running the 2019 driver - I’ll try installing only the video driver and see if it lets me; I’ve only got the Catalyst Control Center installed. No tweaks or settings applied to the display. Running two displays. GPU was reading 0% at time of crash.

Since the .dmp file is over 13.9 Gb’s, it’ll take a while to upload to Google Drive, but here’s the command window as appears in WindowDbg:

Loading Dump File [C:\Users\jody_\AppData\Local\Temp\Cubase10.5 (2).DMP]
User Mini Dump File with Full Memory: Only application data is available


************* Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       srv*
Symbol search path is: srv*
Executable search path is: 
Windows 10 Version 18362 MP (16 procs) Free x64
Product: WinNt, suite: SingleUserTS
18362.1.amd64fre.19h1_release.190318-1202
Machine Name:
Debug session time: Thu May  7 20:15:06.000 2020 (UTC - 7:00)
System Uptime: 0 days 2:13:48.923
Process Uptime: 0 days 0:16:02.000
................................................................
................................................................
................................................................
................................................................
.........................................
Loading unloaded module list
...............................................................
For analysis of this file, run !analyze -v
ntdll!NtWaitForSingleObject+0x14:
00007ff8`1291c0f4 c3              ret
0:000> !analyze -v
*******************************************************************************
*                                                                             *
*                        Exception Analysis                                   *
*                                                                             *
*******************************************************************************

*** WARNING: Unable to verify checksum for Kick 2 x64.dll
*** WARNING: Unable to verify checksum for Diva(x64).dll
*** WARNING: Unable to verify checksum for Ozone 9 Equalizer.vst3
*** WARNING: Unable to verify checksum for Portal.dll
*** WARNING: Unable to verify checksum for Hive(x64).dll
*** WARNING: Unable to verify checksum for WrapPersist64.dll
*** WARNING: Unable to verify checksum for MeldaProductionAudioPluginKernelV1164.dll
*** WARNING: Unable to verify checksum for FabFilter Volcano 2.vst3
*** WARNING: Unable to verify checksum for DUNE 3.dll
*** WARNING: Unable to verify checksum for BioTek 2 (64 bit).dll
*** WARNING: Unable to verify checksum for RC-20 Retro Color.dll
*** WARNING: Unable to verify checksum for VocalSynth 2.dll
*** WARNING: Unable to verify checksum for Omnisphere.dll
*** WARNING: Unable to verify checksum for Union.vst3
*** WARNING: Unable to verify checksum for Unfiltered Audio Byome.vst3
*** WARNING: Unable to verify checksum for Rapid.dll
*** WARNING: Unable to verify checksum for Phrasebox.dll
*** WARNING: Unable to verify checksum for Unfiltered Audio LION.vst3
*** WARNING: Unable to verify checksum for audplg64.dll
*** WARNING: Unable to verify checksum for VSTPlugManager.dll

KEY_VALUES_STRING: 1

    Key  : Analysis.CPU.Sec
    Value: 30

    Key  : Analysis.DebugAnalysisProvider.CPP
    Value: Create: 8007007e on KAIROS

    Key  : Analysis.DebugData
    Value: CreateObject

    Key  : Analysis.DebugModel
    Value: CreateObject

    Key  : Analysis.Elapsed.Sec
    Value: 39

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 235

    Key  : Analysis.System
    Value: CreateObject

    Key  : Timeline.OS.Boot.DeltaSec
    Value: 8028

    Key  : Timeline.Process.Start.DeltaSec
    Value: 962


ADDITIONAL_XML: 1

NTGLOBALFLAG:  0

PROCESS_BAM_CURRENT_THROTTLED: 0

PROCESS_BAM_PREVIOUS_THROTTLED: 0

APPLICATION_VERIFIER_FLAGS:  0

EXCEPTION_RECORD:  (.exr -1)
ExceptionAddress: 0000000000000000
   ExceptionCode: 80000003 (Break instruction exception)
  ExceptionFlags: 00000000
NumberParameters: 0

FAULTING_THREAD:  000037f0

PROCESS_NAME:  Cubase10.5.exe

ERROR_CODE: (NTSTATUS) 0x80000003 - {EXCEPTION}  Breakpoint  A breakpoint has been reached.

EXCEPTION_CODE_STR:  80000003

STACK_TEXT:  
00000000`0014e528 00007ff8`0f848b03 : 00000000`0000001c 0000000a`d6cc7bf0 00000000`0000001c 00000000`72d2443b : ntdll!NtWaitForSingleObject+0x14
00000000`0014e530 00000000`72ced34c : 0000000a`dfa8d2f0 00000000`00000000 00000000`00000000 00000000`00026694 : KERNELBASE!WaitForSingleObjectEx+0x93
00000000`0014e5d0 00000000`72cc109b : 00000000`00000000 00000001`4281ea49 00000009`b5511b60 0000000a`df7bfb10 : FabFilter_Pro_Q_3!VSTPluginMain+0x2a1ec
00000000`0014e600 00000000`72ce6797 : 0000000a`d79e8500 00000001`43187cc8 00000000`00000000 00000001`4281e733 : FabFilter_Pro_Q_3+0xa109b
00000000`0014e630 00000001`4281ed09 : 00000000`011d3be0 00000000`0014e790 ffffffff`fffffffe 00000001`42582c9f : FabFilter_Pro_Q_3!VSTPluginMain+0x23637
00000000`0014e660 00000001`4281df7c : 0000000a`d79e8578 0000000a`d79e8500 ffffffff`fffffffe ffffffff`fffffffe : Cubase10_5+0x281ed09
00000000`0014e6a0 00000001`42734c4c : 0000000a`d79e8500 0000000a`d79e8500 00000000`00000000 00000000`0014e6a0 : Cubase10_5+0x281df7c
00000000`0014e6d0 00000001`42582b94 : 00000000`00000000 0000000a`df7bfb10 00000000`00000000 00000001`4257ba22 : Cubase10_5+0x2734c4c
00000000`0014e710 00000001`42582b94 : 00000009`ad7b4770 00000000`00000000 00000000`00000000 00000000`00000000 : Cubase10_5+0x2582b94
00000000`0014e7a0 00000001`4258ccc5 : 00000009`ad7b4770 00000000`00000000 00000000`00000000 00000000`00000000 : Cubase10_5+0x2582b94
00000000`0014e830 00000001`4258c9d2 : 00000009`ad7b4770 00000000`0014ea90 00000000`00000000 00000000`00000000 : Cubase10_5+0x258ccc5
00000000`0014e8d0 00000001`4258c993 : 00000000`00000000 00000000`0014e960 00000000`00000000 00000000`00000000 : Cubase10_5+0x258c9d2
00000000`0014e900 00000001`42850a54 : 00000000`00000010 0000000a`df7c0830 0000000a`d52d5840 0000002f`00000000 : Cubase10_5+0x258c993
00000000`0014e990 00000001`4284ff54 : 00000000`00000010 00000000`00000010 0000dfa4`eabafb2c 00000000`00000000 : Cubase10_5+0x2850a54
00000000`0014ebc0 00007ff8`11275c0d : 00000000`00000001 00000000`0014ef71 00000000`00000000 00000000`00000000 : Cubase10_5+0x284ff54
00000000`0014ebf0 00007ff8`112757dc : 00000000`c0000388 00000001`4284ff30 00000000`0011054c 00000000`80000000 : user32!UserCallWinProcCheckWow+0x2bd
00000000`0014ed80 00007ff8`11281f73 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`0011054c : user32!DispatchClientMessage+0x9c
00000000`0014ede0 00007ff8`1291fde4 : 00000000`00000000 00000000`005432a0 00000000`001d1551 00007ff8`1126b010 : user32!_fnDWORD+0x33
00000000`0014ee40 00007ff8`0fcb1184 : 00007ff8`1127436a 00000000`00000001 00007ff8`112837ca 00000000`00334000 : ntdll!KiUserCallbackDispatcherContinue
00000000`0014eec8 00007ff8`1127436a : 00000000`00000001 00007ff8`112837ca 00000000`00334000 00007ff8`0e4a9810 : win32u!NtUserMessageCall+0x14
00000000`0014eed0 00007ff8`11273aff : 00000000`0331cd10 00000001`42980fad 00000000`0011054c 00000000`fffffffe : user32!RealDefWindowProcWorker+0x1fa
00000000`0014efd0 00007ff8`0dac984e : 00000000`0014f140 00000000`00000112 00000000`010b0b8d 00007ff8`128d3550 : user32!RealDefWindowProcW+0x4f
00000000`0014f010 00007ff8`0dae25f2 : 00000000`0011054c 00000000`00000006 0000dfa4`eabae00c 00000000`00000112 : uxtheme!DoMsgDefault+0x2e
00000000`0014f050 00007ff8`0dacc50f : 00007ff8`11273ab0 00000000`00000112 00000000`02620900 00000000`00000112 : uxtheme!OnDwpSysCommand+0x32
00000000`0014f080 00007ff8`0dacbff1 : 00000000`0011054c 00000000`010b0b8d 00000000`0000f060 00000000`010b0b8d : uxtheme!_ThemeDefWindowProc+0x50f
00000000`0014f260 00007ff8`1127403f : 00000000`00000000 00003820`00003820 00000000`b801d630 00000000`1291fde4 : uxtheme!ThemeDefWindowProcW+0x11
00000000`0014f2a0 00000001`4284ff7e : 00000000`00000112 00000000`0000f060 00000000`010b0b8d 00000000`00000112 : user32!DefWindowProcW+0x1bf
00000000`0014f310 00007ff8`11275c0d : 00000000`00000001 00000000`0014f6c1 00000000`00000000 00000000`00000000 : Cubase10_5+0x284ff7e
00000000`0014f340 00007ff8`112757dc : 00000000`00000388 00000001`4284ff30 00000000`0011054c 00000000`80000000 : user32!UserCallWinProcCheckWow+0x2bd
00000000`0014f4d0 00007ff8`11281f73 : 00000000`00000000 00000000`00000000 00000000`0000f060 00000000`00000000 : user32!DispatchClientMessage+0x9c
00000000`0014f530 00007ff8`1291fde4 : 00007ff8`0fcb1184 0000002c`00000050 00007ff8`0fcb1184 00000000`0014f618 : user32!_fnDWORD+0x33
00000000`0014f590 00007ff8`0fcb1184 : 00007ff8`1127436a 00000000`00000007 00007ff8`1291fc84 00000000`0014f728 : ntdll!KiUserCallbackDispatcherContinue
00000000`0014f618 00007ff8`1127436a : 00000000`00000007 00007ff8`1291fc84 00000000`0014f728 00007ff8`112837ca : win32u!NtUserMessageCall+0x14
00000000`0014f620 00007ff8`11273aff : 00000000`000000a1 00000000`0014f8e0 00000000`00000014 00007ff8`0dac970e : user32!RealDefWindowProcWorker+0x1fa
00000000`0014f720 00007ff8`0dac984e : 00000000`0014f8a0 00000000`000000a1 00000004`80000000 00000004`00000004 : user32!RealDefWindowProcW+0x4f
00000000`0014f760 00007ff8`0dae2547 : 00000000`0011054c 00000000`0014f8a0 00000000`0014f8e0 00000000`0014f818 : uxtheme!DoMsgDefault+0x2e
00000000`0014f7a0 00007ff8`0dacc50f : 00007ff8`11273ab0 00000000`00000000 00000000`02620900 00000000`000000a1 : uxtheme!OnDwpNcLButtonDown+0xa7
00000000`0014f7e0 00007ff8`0dacbff1 : 00000000`0011054c 00000000`010b0b8d 00000000`00000014 00000000`010b0b8d : uxtheme!_ThemeDefWindowProc+0x50f
00000000`0014f9c0 00007ff8`1127403f : 00000000`000000a1 00007fff`e0fa2ef0 00007ff8`1291bf20 00000000`00000001 : uxtheme!ThemeDefWindowProcW+0x11
00000000`0014fa00 00000001`4284ff7e : 00000000`000000a1 00000000`00000014 00000000`010b0b8d 00000000`000000a1 : user32!DefWindowProcW+0x1bf
00000000`0014fa70 00007ff8`11275c0d : 00000000`00000001 00000000`0014fe80 00000000`00000000 00000000`00000000 : Cubase10_5+0x284ff7e
00000000`0014faa0 00007ff8`11275602 : 00000000`011d3be0 00000001`4284ff30 00000000`0011054c 00000000`005d9020 : user32!UserCallWinProcCheckWow+0x2bd
00000000`0014fc30 00000001`425e70c3 : 00000001`4284ff30 00000000`005d9020 00000000`00664b70 00000000`005d9020 : user32!DispatchMessageWorker+0x1e2
00000000`0014fcb0 00000001`427fa89d : 00000000`005df3e0 00000000`0014fce0 0000000b`3a449f40 00000000`005d8ff0 : Cubase10_5+0x25e70c3
00000000`0014fce0 00000001`427fa699 : ffffffff`fffffffe 00000001`43128188 ffffffff`fffffffe 00000000`40000000 : Cubase10_5+0x27fa89d
00000000`0014fd10 00000001`425cf78a : 00000000`00000001 00000000`00664b70 00000000`005df3e0 00000000`00000000 : Cubase10_5+0x27fa699
00000000`0014fd40 00000001`422919a0 : 00000000`00664b70 00000000`00000000 00000000`0014fe80 00000000`00000000 : Cubase10_5+0x25cf78a
00000000`0014fd80 00000001`422945cf : 00000000`00664b70 00000001`40000000 00000000`00000000 00000000`00000000 : Cubase10_5+0x22919a0
00000000`0014feb0 00000001`42917d62 : 00000000`00000001 00000000`00000000 00000000`00000000 00000000`00000000 : Cubase10_5+0x22945cf
00000000`0014fef0 00007ff8`10cd7bd4 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : Cubase10_5+0x2917d62
00000000`0014ff30 00007ff8`128ece51 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : kernel32!BaseThreadInitThunk+0x14
00000000`0014ff60 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : ntdll!RtlUserThreadStart+0x21


STACK_COMMAND:  ~0s; .ecxr ; kb

SYMBOL_NAME:  fabfilter_pro_q_3!VSTPluginMain+2a1ec

MODULE_NAME: FabFilter_Pro_Q_3

IMAGE_NAME:  FabFilter_Pro-Q_3.vst3

FAILURE_BUCKET_ID:  BREAKPOINT_80000003_FabFilter_Pro-Q_3.vst3!VSTPluginMain

OS_VERSION:  10.0.18362.1

BUILDLAB_STR:  19h1_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {c7dbd77a-046a-9d09-641a-6299dcecc189}

Followup:     MachineOwner
---------

Hi, thanks for the dump!

A breakpoint when initializing the plugin.
Not common to see all of those UX theme calls, but looks all standard stuff.

What is not clear is the GPU setup :slight_smile:
Do you have both cards installed? Or is the first one an integrated 7400M?

The driver version indicates a 2015 driver (the latest official driver for the HD7000 series), not a 2019 version, which would not support the HD anyway.

If you have both cards, I’d avoid using the HD7400 altogether - unfortunately it’s hardware that is causing problems since a while: those series reached legacy status in 2016, see https://community.amd.com/docs/DOC-1435
The latest drivers were release before important UI changes in Windows (2015 last official, 2016 last beta).

However, the R5/R7/R9 series are fully supported and do work fine. A late 2019 will allow you to do a custom install and install only the video driver (recommended).

GPU reading 0% seems to indicate it crashed already, with all of those OpenGL accelerated plugins, it seems definitely odd to have no GPU load at all.

Other than the GPU driver, please keep an eye on the UIs open, the hang could be due to computing stress or GPU thread sync.
(you can also check the GPU usage in Task Manager before that happens and see if anything stands out… or another tool where you can see the usage in the last few minutes)

Hi Fabio-

Thank you for taking a look at that.

I have only one card the ASUS R5 230 - which uses the AMD Radeon 7400 chipset, driving both monitors, yes. Would you recommend updating the 2016 beta driver, since the last official driver is from 2015? Or is there another AMD chipset or card you’d recommend? I chose the ASUS R5 230 because it is fanless and I only use the computer for DAW and music production work - desktop i9-9900k, Asus ROG Strix Z390-E, all SSD setup. Has been working flawlessly until this latest hiccup with the Fabfilter plugins.