Cubase 10.5.12 - Some MixConsole faders go to 0 when changing tempo

when I change a point in the tempo map, it lowers the volume of some channels. again, this happens only on some channels and not in every project. i use metagrid and i suspect, that it has to do with my generic remote setup combined with the fact, that i use midi tracks that send data to various instrument tracks. but i wouldn’t even now how to setup this one on purpose. converting changes in the tempo map into mixconsole fader changes? i am almost sure, this must be a bug. has anyone experienced this before and/or a solution to it? or at least a hint, how i can work around this?

GIF showing this behavior:

Hi,

Probably you have a automation on the tracks there. Once you change the tempo, the position of the automation moves, if the track is not in the Musical Timebase.

nope. all the tracks have musical timebase. plus faders go down, no matter if i raise or lower the tempo. they go down one “step” per “tempo-operation” (as shown in the gif)… thanks anyways for chiming in!

Hi,

I think, they are controlled by any VCA. As I can see in the MixConsole, the VCA faders are also moving. Are the VCA in the Musical Time Base? Could you shout the automation curve of the VCA, please?

Sorry for responding late. I don’t think there is any problem with my automations, because 1. if I undo the tempo change the problem stays, 2. the automation never goes to zero or full, the faders in the mixconsole do. Anyways I attach another gif with all automation lanes whatsoever shown, maybe I am overlooking something obvious. It’s another project, but the same problem. And why is there MIDI input on my MIDI channels when changing the tempo (the channels SWAM ENS)? :smiley:

Hi,

I’m sorry, I’m still a bit confused…

The green VCA fader we can see is Link 3, as far as I can see. The jumping faders are Link 2 and Link 5. So we still don’t see the action of the driving VCA faders controlling Link 3 and Link 5. Or am I missing something?

ah ok. I see your point. I used “double vcas” to be able to automate the group and still be able to slightly adjust it without fiddling with the whole automation. the automation in the previously unvisible vcas is only a “shadow” of the 1st vca. problem stays the same tho…

Hi,

It’s still puzzling me.

Could you please share just the project? No Audio data. You can even dele all other irrelevant Audio tracks, please.

sorry for taking so long to get back to this. Here’s the project: https://www.dropbox.com/sh/ke8uxkepb2fgeu0/AABU3rY-G9vqzxgzvw02db0na?dl=0

I included a screenshot of how the strings’ faders should be when opening the project. The projects (often) opens with the faders messed up/different to the state, when saved. Thanks for your help!

Hi,

I was just playing your project back here on my side. Here it seems everything is OK. See the video here, please.

Thanks Martin…
Although playback isn’t the issue. Plays back fine over here. The problem occurs, when I change the tempo map. As soon as I do any changes to the tempo, the VCA-controlled faders start jumping. Are you able to replicate this?

jonvog, did you resolve this problem? after using another DAW for several years I am trying Cubase 11. Faders linked to VCA faders move to max or min setting when I edit the tempo track. It was sporatic at fist, but now it seems to happen every time I make a tempo track edit. Thanks for any suggestions that would point me toward a solution.

not really. I changed my workflow and just don’t use nested VCAs (actually barely any VCAs) anymore. I also noticed that Cubase can behave strangely when the preferences folder has been copied over from a previous version. I don’t know if this also introduces the problems with VCA faders though…

Thank you for getting back to me. Very disappointing. I found VCA faders to be very useful and an important value of Cubase over my old DAW. Not using them really isn’t a good choice for me. Not using a tempo track is not a choice at all. Thanks again!