Cubase 10.5.12 wav file after mixdown sounds different

I’ve found a few threads talking about this issue, and went through all the possible solutins I found - none of it has helped me so far so I, a lurker, finally signed up on here to seek help :slight_smile:

I’m gonna give you all the information that seemed people needed in previous threads about this problem, so here we go:

When I do a wav mixdown of my voiceover + music the voice gets all muddy with loads of base and all the lovely clarity gets lost. Played it back on my computer and phone - same result. However, when I import the wav.-files back into the project, they sound as lovely as they did before I exported them. Super confusing.

I’m fairly new to cubase. I use it mostly to record voice overs and mix them with soundscape. All fairly simple stuff. I use a Zoom H4n that I plug in via USB to record from my Neumann TLM 102. Really apart from my mic and cubase I’m just using stuff I already had and generally use in different things. It’s all as budget as possible for now.
Cubase 10.5.12 Build 123
Win 10 - Speaker properties: It’s set to 24bit, 44100 Hz (tried to change this around a bit, didn’t change the problem)
I attached a lot of screencaps to show my settings. I’m gonna be honest, most of those I don’t really understand what exactly they do. But from what I understand there’s a posiblity it has to do with the bitrate? That’s why I tried out exporting it in different bitrates, too. No difference, still weird sounding export outside of cubase.

I’ve tried using the UV22HR dither and chose 16bit there, too in case something’s wrong with the bitrate, no change.
The only stuff I’m using is quite literally the volume and the built in EQ and the StudioEQ. No third party things whatsoever.

I tried using EQ only/StudioEQ only, none at all (still sounded different!), heck I tried both together. No change so it can’t be those causing the problem I guess?

I’ve been re exporting and reexporting all night and am really at the end of my wits here so I hope someone can spot what I’m doing wrong.
Let me know if there’s any other stuff that might be useful to help me out!

bump. I still haven’t been able to figure out what the issue is :frowning:

Very odd. Could you try downloading an earlier version of cubase - say cubase 10 or 9.5 and see if you have the same issue?

Have you checked that the audio players you are using to play back the files have not got a built in eq switched on? I have had issues downsampling on mixdowns before but bass and muddyness was not the result, it sounded thinner instead. And if as you say you are re-importing the wavs back in to Cubase and they sound okay, then I would guess the problem is not in the wav file itself. However , for sake of elimination, I would make sure that everything stayed at the same sample rate and bit depth from the very start to the very end. Then you can be sure it is not a dithering or downsampling thing.

How is your audio connection look like? I have some time have strange audio setting with more than one output. Eg output and control room outputs. Do you have control room on?