Cubase 10.5 convert and copy to project not working right

When import multiple audio files and tick “convert and copy to project” the audio is not converting, it coming with the old sample rate not matching with the project setting.
Mac os Mojave.

Hi,

What is the source file sample rate, bit depth, file format, please? What is the project sample rate?

Hi, the project is 44.1/24 bit sources files is 48/24 bit

Hi,

I can confirm. Reported to Steinberg CAN-26302.

We found out that if you put the preferences set to convert at import by default, Cubase 10.5 is able to convert all files on import correctly.

To use this workaround:

  1. Go to “Preferences -> Editing Options -> Audio”
    (online help: https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/preferences/preferences_editing_audio_r.html)

  2. Choose “Use Settings” in the options menu for “On Import Audio Files”

  3. Check the default action below: “Convert and Copy to Project If Needed”

  4. Hit apply

All files imported with this preference switched on will be conformed to the project´s settings correctly in 10.5

Hope it helps other Cubasers out there

Edu S.

This is still an issue in new update of Cubase, v10.5.12 build 123. The option “Convert and copy to project if needed” in the prompt window that appears on importing multiple files in a project does not work. Files with a sample rate different than the project do NOT get converted to the project sample rate as they should.

I have found that importing only 1 file at a time works. The option for converting becomes titled “Sample rate” on single file import, instead of the “Convert and copy to project if needed” of multi file import.

Sure, you can temporarily modify the preferences as was suggested previously, but I do not like not having the option (the pop-up prompt) to select import options on the go.


This needs to be corrected ASAP!

+1 here. please fix it ASAP! this is extremely frustrating and making our work A LOT slower.

Having same issue using the latest 10.5.12.

+1
Please fix this - really bad bug!!
Thank you

Still an issue on 10.5.12 here :frowning:

+1

+1 frustrating terribly :confused:

+1. This is so annoying.

Still an issue here. Reported to Steinberg more than 2 months ago by email and issue was supposedly being addressed in new update; we are still with version 10.5.12, no new updates in a while!

Please correct the issue soon :slight_smile:

Thank you,

In my two decades of Cubase use I have never seen such an awful lapse.

Conformed, flawless audio imports are a feature I use constantly.
I held off on 10.5 and stuck to 9.5 until last month…and here we are.
I thought I was going crazy until I found this thread.
It’s totally bananas that this isn’t fixed.
Given the early Fall reporting of the issue, the coronavirus is no excuse.

Hi,

As far as I know, this should be fixed in Cubase 10.5.20.

It is fixed, thanks Steinberg!

It is not working on my system. The “convert to project” is greyed out when I attempt import audio from video and can’t be selected. I have to go back to my copy of 9 to open and convert files, then drag them into a 10.5 project.

Someone said it is fixed. I just downloaded the software this week. Please let me know what to do with this

This is so frustrating. I can import audio in Version 8 but it chops it short and in version 10.5.2 the audio import isn’t working. Very disappointing. I upgraded to 10.5.2 yesterday so it is not working in the current version.