Cubase 10.5 crashes when launched, macOS Catalina

Hello All, this is my first post so hope I did everything as expected :crazy_face:. Apologize for too long text but I would like to provide you detailed information about my issue and report about tests I did.

So I have issue last few months when I opening existing and busy project, on the step of loading the project it is suddenly crashing. It is happening few times and after few trials it is opening and I can work with no crashes and issues. It is happening while I opening it from project folder directly (name.cpr) or I open Cubase and open it from browser, the same result.

  1. No specific actions before I closing project, it can be different actions I do, last thing I am saving project with shortcut and closing Cubase from File menu.
  2. While opening next time it is crashing on launch and closing Cubase totally. While I trying to open again, the crash message is jumping with the report (will be added in the post) and mostly is appearing that problem is in Waveshell1 VST3 but some times it can be different random plugins(3rd party).
  3. While launching with deactivated 3rd party plugins, it is works.
  4. While Waveshell1 VST3 is removed from VST3 folder the project is launching with no problem but only last time, when I did tests before 2 months, even then crashes happened and in report were different random plugins so I’m not sure Waves causing the problem.
  5. Of course all my Waves plugins are updated till last version as well as all of the rest plugins and Cubase itself.
  6. As I remember the problems started when I updated Waves plugins for V12 but again once project is opened I able to work with no issues and no crashes. Crashes are happening only on startup and after few trials project is opening. Sometimes machine restart is helping also.
  7. Issue happening in different projects where those plugins involved (the list will be added to the post).
  8. Also there is one more problem maybe connected to this issue - while sending the project to my colleague that work on PC, he always has problems with loading plugins such as Slate Digital, Soundtoys and Kontakt. His Cubase or doesn’t recognise them or loading with no adjustments.
  9. Tried to use Cubase 11 Trial version and was the same problem.
  10. All of the plugins are with licenses.

Detailed technical information
MacBookPro15 (2019)
8-Core Intel Core i9
2,3 GHz, 32 GB, SMC
32GB 2400 MHz DDR4
Radeon Pro 560X 4 GB
Intel UHD Graphics 630 1536 MB
macOS Catalina 10.15.7

UAD Apollo Twin MKII
UAD v9.14.5 - updated

Cubase 10.5.30 Build 365
iLicenser Control - updated
iLock License Manager 5.3.3 GM (b3346, 37a3867eb8) - updated

FX Plugins involved in project
Virtual Mix Rack v2.5.7.0 (VST/VST3 - tried both, not influence on the problem)
Virtual Tape Machines v1.1.17.2 (VST/VST3 - tried both, not influence on the problem)

iZotope Ozone VST3 8.02.1012
iZotope Ozone Imager VST3 2.0

Plugin-Alliance Maag EQ4 VST3
Plugin-Alliance ADPTR MetricAB VST3 1.2

Invisible Limiter VST3 1.10.3

FabFilter Pro-Q3 VST3 3.17
FabFilter Pro-C2 VST3 2.12
FabFilter Saturn VST3 1.2
FabFilter Simplon VST3 1.32

Vengeance VPS Philta XL VST3 1.2.9
Vengeance VPS Scope VST3 1.0.4

ArtsAcousticReverb VST
ValhallaVintageVerb VST3 2.0.2

Cableguys ShaperBox VST 2.3.2
NickyRomero KickStart VST 1.0.9
Xfer LFOtool VST

Soundtoys VST
Kilohearts Bundle VST3 1.8.17

Waves Plugins 12.7 (VST/VST3 - tried both, not influence on the problem)

NI Supercharger GT VST 1.3.1
Cytomic The Glue VST 1.3.19
Sonarworks Reference VST 4.4.6

Synths involved in project
Reveal Sound Spire VST 1.5.7
NI Massive VST 1.5.8
Lennar Digital Sylenth1 VST2 3.0.67
Xfer Serum VST 1.3.44
reFX Nexus VST 3.4.4

Cubase 10.5_2021-08-05-120928_MacBook-Pro-Dima.crash (243.5 KB)

I will be very grateful if you can help me solve this problem because it is impossible to work this way!

Thank you so much! :pray:
All best,
Dmitry :innocent:


The crash is in the:
com.WavesAudio.WaveShell1-VST3.12.7.0 0x000000016180ef18

Please make sure it’s up to date. If yes, get in contact with Waves, please.

1 Like

Thank you Martin for your reply, i will contact Waves and report here if they will give me solution.

Hi Martin!
I contacted with Waves support and the suggested me to reinstall totally Waves plugins and i did it. But it didn’t solve the problem more than this I started to get different plugins in crash reports. First it was iZotope Ozone 8, I removed it totally but next crash was caused because of Diva Synth, I removed it and now it because of Kontakt. How is it possible? I never had those kind of problems. I’ve reinstalled already everything and it is not helping. I will attach few last crash reports.

Cubase 10.5_2021-08-15-152203_MacBook-Pro-Dima.crash (315.4 KB)
Cubase 10.5_2021-08-15-175239_MacBook-Pro-Dima.crash (309.2 KB)
Cubase 10.5_2021-08-10-175614_MacBook-Pro-Dima.crash (286.5 KB)


You are totally right.

I would say, this points to something wrong in the plug-in loading/plug-ins management. Do you use iLok, please? Make sure the driver, same as the software is up to date. Do you use any plug-in in the Control Room bus?

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

1 Like

I use iLock License Manager, but without physycal device. It was updated.

In the Control Room Bus I’m using few plugins:

  • Plugin-Alliance ADPTR MetricAB VST3 1.2
  • iZotope Ozone VST3 9 (was updated from 8)
  • Vengeance VPS Scope VST3 1.0.4
  • Sonarworks Reference VST (updated)
  • Brickwall Limiter

I opened the project using Safe Mode, disabled preferences so few times it crashed again and few times it loaded properly :face_with_thermometer:
I will attach reports

*And if I disable 3rd party plugins it always has loaded with no crash.

Cubase 10.5_2021-08-15-230043_MacBook-Pro-Dima.crash (276.9 KB)
Cubase 10.5_2021-08-15-230953_MacBook-Pro-Dima.crash (278.4 KB)


Could you try to remove the Control Room plug-ins, please? Does it crash after?

1 Like

Hi Martin,

Could you try to remove the Control Room plug-ins, please? Does it crash after?

All of the plugins where removed from the Control Room, I tried around 8 times to load the project and it crashed, and after those trials it loaded properly. This time crashes was only about Waveshell.