Cubase 10.5 Not changing sample rate of audio on import

I’ve got a project at 48Khz - I’m importing 44.1Khz files and despite checking the dialogue box to change files to project settings they remain at 44.1Khz.

I encountered something similar yesterday. I imported multiple files that were all 48kHz into project of 44.1kHz. None of them converted. I managed to solve the issue by importing them one by one instead. Even then one file failed to convert and I had to import it again. Something is definitely wrong here.

Windows 10 (see signature).

I converted them in the pool once I realised what was going on

Hi,

new user here.
i registered to point out this exact issue.
With multiple files, there’s no dialogue which let you set if you want to convert bit rate / samplerate. With single tracks, this is possible.
Wasn’t an issue in versions before 10.5 as far as i’m aware.

Windows 10 user here.

I have the same issue. When importing several files Cubase doesn’t convert them. For example if I import 96khz files to 44.1khz project the files sounds really slooow. I just tested it in in 10.0.5 and all works fine there. But if I import files 1 by 1 I see a window that asks me whether I want to convert sample rate and all works as it should.
So sample rate convertion doesn’t work when you import several files at once.

Mojave 10.14.6
Importing several files.png
Importing 1 file.png

I can confirm this as well. I imported 48kHz stems into a 44.1kHz project and the stems didn’t convert. Very unfortunate as I do this often. Win 10 here.

Something different but similar in a way:

1- Importing many files in a project with everything unchecked. It means files are not copied to the current project’s folder nore converted to the project settings, remaining untouched.
2- Opening Pool and converting all files formats and/or sample rates and replacing them.
The goal is to convert the files directly in their original folder and replace them.

I’ve done this for thousands and thousand of files the last weeks and today, here’s what’s happening:
When converting in Pool, not only the files are copied to the project folder but they are erased from the original one!!! Never seen anything like this.

There’s something dramatically wrong with the import/convert features.

I have to add that the selected choices are tricky. Uncheck a box (copy to project folder in my case) and it’s still checked the next time you do it. Confirming the process in Preferences doesn’t change anything.

I have same problem too!! Please steinberg correct that issue. I use this function every day!
Thanks by advance

The behaviour is totally random. It worked perfectly for days and days andd suddenly erased the files from the original folder, and worked again then…

I switched once to Nuendo10, same issue.

Noticed identical behaviour, since Cubase 10.5

Follow up on my own post, i have this on my second win10 machine as well.

I have been having the same problem when importing audio files to Cubase. Is there any news - will it soon be addressed in an update?

Same problem here.

I have an open issue with Steinberg support (Oscar Bonomi) and he is insisting that he cannot recreate the problem at his end.

If Steinberg can’t recreate the problem then how can they fix it.

Extremely frustrating situation. I raised my original support ticket on 14/11/2019 - nearly one month ago and I have got nowhere.

Help!

Oh I’m very sorry to hear. That is very unlike normal Steinberg behaviour. Normally they fix these things. I have been waiting for an update to fix it and been using version 10 meanwhile. Will be really sad if import audio is not gonna work probably on Mac anymore. I do however trust that Steinberg will fix it as they usually do. I will soon be getting a new MacBook Pro - then I can test if the problem persist there. Right now I’m using a 2018 15 MacBook Pro.

I have had confirmation today that Steinberg have recreated and acknowledged this problem (CAN-26567) and it has been reported to their developers.

It has taken me nearly a month from bringing this to Steinberg’s attention to get to this stage.

We found out that if you put the preferences set to convert at import by default, Cubase 10.5 is able to convert all files on import correctly.

To use this workaround:

  1. Go to “Preferences -> Editing Options -> Audio”
    (online help: https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/preferences/preferences_editing_audio_r.html)

  2. Choose “Use Settings” in the options menu for “On Import Audio Files”

  3. Check the default action below: “Convert and Copy to Project If Needed”

  4. Hit apply

All files imported with this preference switched on will be conformed to the project´s settings correctly in 10.5

Hope it helps other Cubasers out there

Edu S.

Same here, and I can’t believe such a bug exists.

Same here, please fix it !!! :frowning:

This worked for me, thanks so much!

Hi There, noticed this bug today. Sample rate conversion works fine when dragging a single file into the session timeline. However, sample rate conversion does not work if you drag multiple files into the timeline. Example video below:

https://youtu.be/Sl5zJoVUoU0

Any ETA for a fix Steinberg?

This workaround works for now.