Cubase 10 Blacklisting all my plugins

Hi folks,

I’ve been having a really frustrating issue with Cubase 10, it keeps blacklisting most of my VST instruments & plugins.

Omnisphere, Kontakt, Superior Drummer, my entire Soundtoys collection, even some stock Cubase plugins - all are being blacklisted every time I open Cubase. They are all legit copies & registered & verified.

When I try to reactivate them, re-scan and open them in a channel, I get an error message and they won’t open. (Screenshot below)

I have tried deleting the blacklist xml and vstblacklist xml, but when I re-open Cubase - same thing again, all my plugins get re-added to the blacklist.

Any help would be greatly appreciated. Thank you!


kontakt reactivation error message.JPG

Hi and welcome,

Cubase obviously crashed because of the plug-ins, which were blacklisted before. So there is definitely some issue in (at least one of) the plug-in. Therefore Cubase blacklist it. If you force Cubase to use it, it crashes (because of the issue in the plug-in).

Make sure, the plug-ins are up-to-date, please or get in touch with the plug-in vendors.

Thanks for the response. Cubase is not crashing when I open the plugins. I just get the error message and Cubase remains open, it is just the plugins that don’t work.

All of these plugins are the latest versions, worked fine in Cubase 7.5. Surely Kontakt in particular shouldn’t be having issues in C10?

I have already contacted most of the manufacturers, who told me that their plugins should be working fine with Cubase 10. Hence my posting here, I don’t know where else to try because Steinberg aren’t answering my support ticket :confused:


Your screenshot of the blacklist shows that Kontakt is VST version VST 2.
All VST 2 plugins are not supported, read the next bit for the subtle difference which is where I think things are a bit haywire.

My Kontakt shows VST Version 2.4 in the VST Plug-in Manager and is not blacklisted (all my VST 2 plugins are blacklisted, the VST 2.4 and VST 3 ones aren’t).

My guess is that your VST Plugin Path is pointing at the incorrect plugin folder and you are not seeing the VST 2.4 versions which is what you need.

Note that if a prior project has used a VST 2 version it may not automatically use the VST 2.4 (or 3) version. You may need to reload that instrument into the track and save your project to stop this happening again.

Here’s hoping that helps!

Some of those are 32 bit too… 32 bit… No longer supported. When I install my VST’s I only install the VST3 64 bit version.

Hi,

All Native Instruments plug-ins are VST2 only, as far as I know. NI haven’t switched to the VST3 development yet.

VST2 can work in Cubase 10 (without a support), but 32-bit plug-ins can’t work in any case.

Sorry Martin, on this one there is a subtle difference - the NI plugins show as VST 2.4 (not VST 2) in the Cubase plugins manager. This is why I am suggesting the plugin path is incorrect. The VST2 are not the correct plugins in those screenshots.

I have Izotope plugins that show as VST2.4, VST3 and VST 2, with the VST2 ones all blacklisted.

Hi,

Agree, VST 2.4 plug-ins are supported. < VST 2.4 are not.

All my plugins that don’t load in Cubase 10 are VST3, but Cubase blacklists them as VST2…this is VERY frustrating.

Hi,

I cannot imagine, how could Cubase blacklist VST3 plug-ins as VST2. Maybe you have both (VST2 and VST3) version installed?

I uninstalled and reinstalled my Kontakt Player and Izotope Blacklisted items but found that the install was not putting them in my VST Plugins folder. Also, Kontakt Player 5 has an update to 6 and that works. I did searches for all the dll files and deleted them, reinstalled the latest and moved them to my VST Plugins folder and most of them worked. The fancy management tools provided by the manufacturers don’t seem to have an option for location install. Find 'em and move 'em, folks…

Hi, I have the same problem…

Same problem here, with Cubase Elements 9. It blacklisted plugins that recently worked, and those that work without issues in Ableton Live. Very important plugins are among blacklisted, so I should now entirely switch to ableton…

Bumping this one! This is still happening and it’s infuriating as hell that I paid money for big name plugins like nexus 3 only to find that cubase is blacklisting it constantly. Got the plugin working on one computer where cubase finally decided to let the plugin load and not blacklist it and then on the other computer cubase just won’t let up and keeps blacklisting it.

Steinberg seriously needs to review how it goes about blacklisting plugins. You let the plugin work on one computer with an identical setup and then don’t let it work on the other. Clearly the plugin is running fine and not crashing the other system.

Don’t know what to do here I’ve never been more
Infuriated with plugins that used to never be a problem before this blacklisting thing came into play!

Steinberg, get your act together, dropping 64bit VST2 plugins, your own norm ???

You really know how to p i s s off clients again and again. … i am testing Cakewalk now, Reaper to follow. You force us to abandon Cubase altogether.