Cubase 10 crashing when enabling a disabled track

This is the crash report generated in Documents\Steinberg\CrashDumps path.

Cubase 10.0.60.396 64bit 2022.11.21 1.43.56.163.zip (556 Bytes)

When i open cubase I get this error also. Am not sure if the crash is happening because of this.
image

Die Dump files in deinem Zip File sind leider alle Null Byte groß, also leer.

Der Fehler mit Padshop ist offenbar eine fehlgeschlagene Lizenzprüfung. Installiere doch einfach zuerst mal das aktuellste eLicenser Control Center und schau dann ob da eventuell irgendeine Lizenz fehlt.

I don’t understand that language, can you please translate it in English?

Oops, sorry… just answered another thread in german and ignored the switch in language :wink:

So your dump files are all empty, I get zero bytes out of the zip file. You need to find a dump file that has some data in it.

Regarding the Padshop error, it seems to be a failed license check. Can you try to update the eLicenser Control Center to the latest release and then check if there is a possible missing license in it?

Sorry again for the wrong language :innocent:

I got some data in the .dmp file.

Cubase 10.0.60.396 64bit 2022.11.21 3.31.43.846.zip (484.8 KB)

Ok, that gives some more information.

There seems to be a crash in the Nectar3 plugin from iZotope. Can you try to remove that plugin and see if that avoids crashing Cubase?

image

Is there any way to remove the plugins on a disabled track?
The crash happens when I try to enable a disabled track. The nectar plugin in on the disabled track. So before i can remove the plugin from the track, cubase crashes.

Open Cubase in Safe mode, so no plugins are loaded, then open the project, enable the track and remove the Nectar plugin on it. Restart Cubase normally and you should be g2g.

Just a sidenote: I have had quite some issues with Izotope in the past. Since I got rid of them (and Slate plugins) I rarely have any crashes anymore.

Which button should i press?

Aaah I guess they introduced the option to disable plugins in Cubase 11.
On C12 it looks like this.

Ok, do this:
Search for the Nectar plugin in your VST folders, and remove it temporarily, so it doesn’t get loaded, and then open the project. You should find the correct path in the VST plugin Manager info box.

Is this the file i need to temporarily remove?
I see 2 files “iZNectar3.dll” and “Nectar 3.vst3” in that path? Should i remove both of them temporarily?

Yes, as both are needed for it to function properly. Just copy them to your Desktop or somewhere else and start Cubase.
After you finished, put them back in that directory!

I just removed both the files temporarily and added it back to the folder once i removed the nectar plugin from all the disabled tracks.
Now I see nectar is blacklisted. Why is that? Is that because its VST2?

I reinstalled nectar and i got it removed from the blacklist.
Now everything looks good.
I reported the nectar issue to Izotope also.
Thanks for the help.

1 Like

Yes Izotope has a really weird way of coding their VST3 plugins. They also only work, as long as the .DLL VST2 files are present in the plugin folders as well. It seems their VST3 plugin is just a link to the VST2 plugin. This is probably why they are crashing Cubase. A reason for me to not touch Izotopy plugins anymore.