Cubase 10 Elements EQ setting not saved

I recently upgraded my Cubase 8 AI to Cubase 10 Elements and I have a problem with the EQs.
I’m in an older project created with Cubase 8.

I use Cubase stock EQ for basic adjustments by tracking the guitars, they are not saved as preset (but it’s the same issue with presets).
But when I save the project and load it back next time the EQ settings are not saved.
Actually, they seem to be saved as they save the graphical layout of the setting, but if you move the EQ away and back to the saved position there is a difference in the sound.
Through an example:
So let say you have saved a -2.0db cut at 4K. You load the project it will show up as -2.0db cut at 4K in the project, but the cut is not really there in the sound. It’s apparent when you move the pot at 4k to 0 and back to -2.0 db. Only then you will get the setting back.

I only had demo Cubase 8 AI before but this never happened there.

Has anyone faced this EQ issue?


Make sure you have the latest Cubase 10.0.10 update installed, please.

Can you (quickly) try to reproduce it on a new project, created in Cubase 10 only, please? I cannot reproduce it. It works as expected to me. So the GUI and the values are stored.

I have version 10.0.10 the newest UR12 interface driver as well.
I tried out with a brand new projects created in C10, there is no issue, but all the projects created in C8 are having the same EQ problem. I tried it with extreme EQ settings. The project loads with displaying the EQ adjustments but the adjustments are not present in the sound.
I also tried with projects created in Cubase 8, having only Cubase stock plugins and EQs - the same.
I also reset the preferences folders both in C8 and C10, doesn’t help.


Could you attach any sample project, please?

Actually I have to correct myself a bit as I found something new yesterday.
The issue only applies if the project was created in Cubase 8 AI and then loaded, used and saved in Cubase 10 Elements.
If I create a project now in Cubase 8 Elements (it changed from AI to Elements after the C10 upgrade) the EQ works fine in those projects.
So if you want to reproduce the EQ error you need to create a project in Cubase 8 AI and load and save it in Cubase 10 Elements.
I’m guessing the issue might be related to the fact that the 8 AI has only a limited version of the stock EQ (no Low pass and High pass filters).
The workaround is to export the tracks from AI8 and load them into a brand new C8 or C10 project.


I still try to reproduce it, but with no success.

What I did:

  • Open Cubase AI 8.
  • Move an Audio loop from MediaBay.
  • Open Channel Settings window > EQ.
  • Activate Band 4.
  • Set Curve Type to High Shelf IV (There is no Cut, you mentioned in your very 1st post).
  • Set Bernd 4: frequency=500, gain = -20.
  • Playback the project, make sure you can hear the EQ process.
  • Save the project.
  • Open the project in Cubase
  • Playback the project.
    => I can hear the EQ process, it sounds exactly the same as it was in Cubase AI 8.

I was testing with Cubase Pro 10.0.10. Now I tested with Cubase Elements 10, and Cubase crashes when I load the project made in Cubase AI 8. It doesn’t matter, if I open it in Cubase AI 10 or Cubase Elements 10. It always crashes when I open a project crated in Cubase AI 8.

It doesn’t crash, if I create exactly the same project in Cubase AI 10 and open it in Cubase Elements 10.

Reported to Steinberg.

Thanks. For me Cubase Elements 10 doesn’t crash, but I only have the EQ issue. :slight_smile:
Vice Versa it crashes: A project that was created in Cubase 8 AI but once opened, changed, saved in Cubase Elements 10 wouldn’t open in C8 anymore, but crashes Cubase 8. But that’s a different topic.

I found another workaround for this. You can change the project folder by starting up the project. If you’re just mixing be aware that the audio remains in the old folder but the new EQ settings and and images in the new one. I guess…
Anyway this way the sound and the EQ display will be always saved for me.