Cubase 10 GUI freezes after inserting ANY Softube plugin

Hey Everyone.

I’ve made a more explanatory thread on gearslutz.com

https://www.gearslutz.com/board/music-computers/1257744-cubes-ten-freezes-after-inserting-any-softube-plugin.html

And is not a Cubase ONLY problem.

But maybe someone here can help.

I’m glad for any advice.

Cheers

On what other system has the same problem? It seems to be a Softube only problem.
(Yes, I have softube plugins, and yes they have the issue)

So solution yet?


I think there is at least two different issues with softube/cubase10. One is graphics, totally useless with hanged cubase, and a other with working system plugins but not responding to mouse. I have only the second.

I have the same problem that the GUI freezes if a Softube plugins is loaded. Still waiting for the Softube support if they have a solution.

I’ve tried to bridge the plugin (64Bit to 64 Bit), run Cubase as administrator or in compatibility mode for Windows 8 but this doesn’t solve the problem.

Any update on this? I just purchased “Tape” and it freezes Cubase and Wavelab. Any idea how to force disable opengl?

Im not sure whats going on at Softube. The used to be very good, now they are a disaster. Too much of success or have the engineering skills left the company?

Quick update: installing via “Softube Central” seems to have worked. Fingers crossed it stays that way.

Had that issue recently and solved it doing the following:

  • install the latest version using Softube Central
  • load a plugin, click the Settings button (cog-wheel), and make sure “Open GL” is unchecked. This change will require a daw restart and will affect all Softube plugins.

For me the UI is not responsive enough for me to click on the cog-wheel…

Installed their new moog and HeartBeat and the one knob saturation. All behave the same. Only solution I found so far is going back to older versions of their plugins.