Cubase 10 has stopped working

This seems to be the mantra for Cubase since maybe 8.5… The “Cubase 10 has stopped working” notice comes up when loading a project.
Cubase has stopped working.png
I’ve been with support quite a bit on this. They said there’s a known issue with rewire but projects without Reason get the same result. It used to be that it would stop working and I’d “Close the program” and try again and it would load. Sometimes it would take 3 or 4 times to get the project to open but it would and there’d be no more issues. It usually begins to happen when the projects get larger (lots of man-hours in) and the file size would get up there. (file size is now about 5.3M)
About 3 weeks ago I upgraded to 10.0.20 (full install after uninstalling 10.0.15) and everything was perfect for about a week and a half. Now I can’t open the project at all.
The first thing they say is to delete the ‘Preferences’ folder and start again - that folder must be an issue… so I tried that. I could then open an old project but the current one won’t open ever.
And, now, when the program stops working and Windows closes it, it doesn’t close (see ‘Still running’)

. It, in fact, won’t close until you shut the machine down. So no more trying a second time…
Nobody knows the trouble I seen…


Make sure all of your plug-ins are up-to-date, please.

If this message still appears, attach a *.dmp file, which should be available in Documents/Steinberg/CrashDumps folder, please.

No crash dumps. It never writes one.
I will verify plug-in updates… I did check a short time ago.

I found a couple updates but still no go…


Could you search here on the forum, how you can make a crash dump on the system level, please (use procdump utility from Microsoft, please)? Sorry, I’m not a Windows expert.

I sent an .NFO file to support and they sent this back:

the Cubase 10 crashes which are recorded there are all due to wwfXYZZ.tmp_unloaded (XYZZ replaces the alpha-numeric names) - now, these crash reports usually point to a library (ucrtbase.dll_unloaded or msvcp120.dll_unloaded, etc.), but here we have a reference to a temporary file (see the .tmp extension).

It is extremely weird to see wwfXYZZ.tmp_unloaded, you usually see wwf_____.tmp when installers fail due to registry entries that screw the temporary files or references to installers (e.g. references to the Win Repository). And furthermore _unloaded always refers to a dynamic runtime library - these are usually written in the Windows root, not in a temporary location.

“Extremely weird” (emphasis is mine) is not very reassuring…

I asked about possible means of resolving and am still waiting for a response.

I ran Procdump and several of the VSTs in the project would not start “with a debugger running”. But the project opened. Are there any known issues with AIR products? I’ve eliminated other troublesome VSTs that were suspect over the years. Anything that would clear this issue, I happy to do.


I’m glad the project opened.

I don’t know the “AIR products” and I’m not aware about a known issues with them, sorry.

Well, it opened for a couple days then refused to open again.

Started a new project last week. Built all the tracks and began to enter the midi info. It opened once since the original build and will not open again. Tonight I’ve been trying since about 4:30 in the afternoon and it’s now 7:30…

No one has any idea why…


Did you make any progress with the AIR products? Do you know, if they are stable?

Well… I upgraded to 10.0.30 and got 3 uneventful sessions with the project that wouldn’t open with 10.0.20. Then ‘Cubase stopped working’ again. A reboot and try again was successful.

I don’t believe any of the plugins used are an issue. It seems more related to the size of the project. …well, except for this new one. But I’ve worked quite a bit of the project since updating. File size is a little over 7M.

Once again… 10.0.30 has been fairly reliable. However, yesterday I began working on a project - rather simple, not many tracks (all MIDI). Worked all day and was almost finished. Today it doesn’t open at all. Completely crashed Cubase a couple times without even the ‘Stopped Working’ message. But a couple times with it. I start every project from scratch - no template. Groove Agent, Halion 3 and UVI Workstation. Simple, simple simple… CRASH!


Could you attach a crash dump files, please?

There are never any crash dumps associated with these incidents.


Could you try to get a crash dump file by using Microsoft ProcDump, please?

I have been diligent in verifying that my plugins are all up to date but didn’t think that one could ‘go bad’. I took plugins out of the system one at a time and found that removing the Sound Toys ones cleared up the issue. Went to their website and read a little about crashes and how ‘broken permissions and corrupted files’ could be addressed with an Unistall/reinstall. Well… seems to have done the trick.

I thank you for your patience…


I’m glad it works to you. And thank you for letting us now too consider this for other users.

Well, it lasted a little while, now we’re back to the crash again. So, I guess it’s not the Soundtoys… at least this time.


Could you attach dmp file, please?