Cubase 10 Menüleiste

Hallo!

Ich habe auf Win 7 die Trial Version von Cubase 10 installiert. Funktioniert bestens!

Jedoch die Menüleiste ganz am oberen Rand ist nur transparent (durchsichtig) deswegen schlecht zu lesen. Kann man da was einstellen?
Bei Programmeinstellungen ist kein HiDPI zu finden bei mir.
Gruß Gerry

HiDPI gibt es erst ab Windows 10 - in sofern für Dich uninteressant :wink: Versuche mal, den Cubase Pro Desktop (unter “Fenster” zu finden) einzublenden. Hast Du eventuell im Hintergrund ein “Windows-Verschönerungsprogramm” laufen? Dann bitte abstellen…

Versuche mal, den Cubase Pro Desktop (unter “Fenster” zu finden) einzublenden

Wie meinst Du das? Wo finde ich das?


So nun habe ich da was probiert, tut sich zwar was, aber beim nächsten Start ist wieder alles gleich transparent in der Menüleiste.

Du hast unter Windows den ‘Aero Glass’ Effekt aktiviert.
Abschalten:
https://www.youtube.com/watch?v=jYfj6m1zScw
Menüleiste (und alle anderen Leisten!) sind dann nicht mehr transparent…

@ GerryGo

Hier ein Screenshot:

Danke Vox

Gruß Gerry

Hi Vox,

wenn ich unter Win7 den ‘Aero Glass’ Effekt’ abschalte und Win klassisch (ohne Aero) aktiviere, lässt sich Cubase 10 nicht starten. Es kommt die Meldung: diese Bildschirmeinstellung wird von Cubase nicht unterstützt.

Gerry

@GerryHo

Welche Bildschirmauflösung hast Du denn eingestellt? Anyhow - starte Cubase mit der Tastenfunktion “Strg + Shift + Alt” - damit werden Deine Voreinstellungen - je nach Wunsch - zurückgesetzt oder kurz ausgeschaltet (…siehe dann erscheinendes PopUp-Fenster).

Wenn’s nicht funktioniert, kannst Du versuchen, den Grafikkarten-Treiber neu zu installieren.

BTW - Wie ist denn Deine aktuelle Rechnerkonfiguration) - Win 7 mit XYZ-RAM usw., Laptop oder Desktop oder, oder?

aktuelle Rechnerkonfiguration ist Win 7, 64bit, 8 Ram Desktop.

Habe jetzt mit Aero eingestellt aber die Transparenz ausgeschaltet. So ist die Menüzeile lesbar.

Gerry

Bei Deiner Rechnerausstattung würde ich empfehlen, jeglichen “Gimmik” von Windows 7 abzustellen. Bei “Grafikeinstellungen” z.B. die Option “Leistung” wählen (…habe lange nicht mehr unter Win 7 gearbeitet - aber irgendwo gab es da diese Einstellungsmöglichkeit). Vielleicht auch mal schauen, was da alles im Hintergrund läuft und ggf. abstellen. Cubase wird’s Dir danken :slight_smile:

Habe ja geschrieben dass es nun funktioniert. Welchen Gimmik sollte ich da abstellen. Bei mir läuft kein Gimmik :smiley:

…Dein Rechner ist schon Gimmik genug :slight_smile: Nein, im Ernst - viele Desktoperweiterungen bremsen das System aus. Unnötige Hintergrundprogramme ebenfalls.