Cubase 10 - Midi chord plays (sometimes) when I press play

Hi there,

I’ve been using Cubase for over a decade, never had any major issues until today. I was working on a track and started to have this issue where a chord (Dm7 I think) will play when I press play. It doesn’t always happen, it seems to trigger around 1 certain part of the project. Originally it was only on 1 track, on a specific section of midi. I tried copying that midi selection to another track and it started happening there. I disabled all plugins, all midi inputs, even deleted all notes but it keeps having this problem. It’s seriously weird.

Eventually I deleted the entire track and I thought that fixed it but then later the same problem manifested on another track (around the same location on the timeline). I’ve unplugged all keyboards, Cubase shows no incoming midi signal, but somehow (even with all midi inputs turned off on the track) the midi notes are still being triggered.

I was on something like 10.0.28 when it happened and updated to the most recent 10.0.50 and the problem persists. It’s gotten to the point where I might have to abandon the project. I’ll try copying it over to a new project file as a last resort or something. It’s the weirdest bug that I’ve ever had. Has anyone experienced similar or know a fix?


Hi and welcome,

Double check the Studio > Studio Setup settings, please. Do you have any Generic Remote device there? If yes, make sure all the Remote Devices Inputs are set to Not Connected. Also double check the Chord Pads there. Make sure the MIDI Input is set to Not Connected. Also make sure the ChordPad is not shown in the lower zone.

Could you try in Cubase Safe Start Mode, please?

Turns out that I just needed to mute the chord track. I’ve never had the chord track trigger chords (especially when the chords where in bars 1-16 but the issue started from bar 44 onwards).

Anynway, not a big deal as I only use the chord track to keep notes on what I’m doing harmonically in a track and nothing else. Hopefully this post might be useful for someone else.

Thanks @Martin.Jirsak for the reply and help, I appreciate it.