Cubase 10 Pro channel strip graphics problem


Alt+click to the Channel Strip Functions menu and select Reset Layout. Or menu Window > Windows, select the Channel Settings Window from the list and click to Reset Layout button.

This will work on the current project and session but isn’t a permanent solution.


Interesting. It works at some system globally and it doesn’t work at other systems. What’s the difference?

So you use Workspaces? How is your settings of Load Last Used View in the preferences, please?

You’ve asked me this before just above Martin, no I don’t and never have used Workspaces.

Also Alexandre de Faria above tried that process and it still comes back after loading a different project.

I do use templates to load projects - could that be it?

When I’m over at the studio again tomorrow I’ll load the settings and show you how it appears.


Yes, that could be it. If you don’t change it in the Template, it’s still there. So you would need to load the Template, fix the window and save the template again.

When I go to “windows” and then “windows” i do not get the option to reset the Channel Settings. Only the Cubase Pro Project. If I select a channel on the mixer I get the option “MixConsole”. Why am I not seeing this option to reset the Channel Settings? This has to be a bug.


First, you have to open the Channel Settings window. Then it appears in the list.

Another option is to hold down Alt modifier and click to the Function menu in the Channel Settings Window. You can find the Reset command here too.

cheers, that worked!