Cubase 10 pro crashing on startup (resolved)


I have just installed CUBASE 10 PRO on my system. When I am trying to start the software it starts scanning and plugins and then it just crashes. I checked a few posts on this forums and then I updated my e licenser as well but the same result. I am attaching the dump file. It would be of great help if anyone can look it up and help me
Cubase 64bit 2019.5.14 (297 KB)

Probably some plugins are not supported. Try to move the dlls to another folder, to make sure.
For me, problem was Relab LX480

but how to know which plugins are causing the error. There is absolutely no error message or anything

First you can figure out that plugins is the problem.
If it is, then move some back to their original path, until you point out exactly which plugin/s lead C10 to crash.
Did any previous Cubase version worked normally?
Which plugins are installed in your DAW?

I am using Cubase 9 Pro right now which works perfectly. When I updated it Cubase 10 does not open. It just shows the Startup logo and then crashes. I am using lots of plugins from Waves to soundtoys to UAD. It is impossible to point out which plugin is doing it or what is happening. I have raised a ticket on Steinberg Online support. Waiting for their reply

My issue is solved. Basically, Cubase10 was taking presets from Cubase 9 folder in App Data. Then I cut paste the Cubase9 folder into a new folder on my desktop. Then opened Cubase 10 and then Cubase 10 made its own preferences and folder. it is solved now

Anytime you upgrade Cubase to a diff version ALWAYS rebuild the Prefs and start fresh. It is almost ALWAYS a pref file from previous version of Cubase that is causing the issue. You can test this by starting Cubase in SAFE mode and you will see it will load OK. After that it would be a bad plugin

Hi, I have same problem with Cubase 11 Pro. Cubase 11 pro crashing on startup. I did update the software as instructed . I started Cubase by using default plugins and it started well. Problem is, that it could not find Cubase´s own plug-ins like Retrologue, Prologue etc… So it is not just 3rd party plugins which are causing the problem. Any advise?? BTW: I moved my previous version Cubase 10 to another folder just like said above, but no help.

Need to say, that before upgrading to Cubase 11 Pro from Cubase 10, all 3 rd party plugins worked just fine.