Cubase 10 selecting asio driver problem

When i startup Cubase, cubase asks which asio driver I want to select. i click to “pleace, do not ask ask again” but after starting up cubase, the same question comes again, what can i do?

https://ibb.co/bswLzf

switch your soundcard on before starting Cubase.

İ do that always, it dont help…

Im guessing it is confusing that pref with your old 9.5 pref and now it doesn’t know what to do

I had the same problem in 9.5

Same behavior here … uninstalled carefully C9.5 ( preferences@roaming etc. ) where there was no issue… installed C10 …Now it is randomly asking for the correct asio drivers when loading a project ( Win7 ) … i believe there is a “bug” there since although cubase runs smoothly 99% , i have experienced random crashes , plus editor color preferences resetting to default with no reason, plus other “random” things … C10 is not right “there” yet i think.

Same here! Keeps aksing even though I ticked the box to not ask it anymore… I mean it keeps asking everytime I start a Project!

See image:

//with regards from Robin
C10 - don't show again.jpg

If you’re on Windows, I think you need to go to control panel, devices, audio devices, and set your audio interface as default audio device.
I seem to remember I had this problem with windows a while back but setting my audio interface as default solved it.

Hope this helps,

Jim B

Anyone who fixed this issue? I have cubase 9.5 running on win 10 and it keeps asking me the same question every time I start Cubase