Cubase 10 "Steinberg Click" gone?

I recently upgraded to Cubase 10 and now I cannot get the metronome to work as before. If I select “midi” click it seems to work fine, but when I choose “use steinberg click” (or whatever it says), I get absolutely nothing.

Anyone else with this problem? Is there a fix, or something different in version 10 that I can’t seem to figure out?

Thanks,
Marc

I’m not in front of my pc but in the settings you can choose where it outputs to and how loud. I suspect it’s not going to the right output.

As far as I’m concerned, the click is still a disaster. It’s been expanded ok; but if you use the Control Room like I do, routing the Cubase click is a nightmare. And the MIDI click comes and goes as it pleases, depending on the moon and the stars.

If you open up the Control Room and look for the little “activate metronome” button and make sure it’s on, you should get the click back. When I updated and first started using Cubase 10, this was not on.

Also, check the volume sliders for the individual click sounds - where you set the levels for each beat, as they randomly change of their own accord.
I’m forever having to readjust them as they refuse to stay set.

This is what I’d also suggest. This has always been the issue for me if the metronome doesn’t work anymore.

My click has just disapeared, was working fine, opened a different older project and since then my click is gone… i have checked all the settings …everything appears as it should. i am not using the control room. I did check the metronome button in there as well, just in case that had something to do with it

I’m also having trouble trying to get the click track to work. Like @patsy2 said, I’ve checked all the settings, nothing seems to be working. When I enable the control room I get a bus option, but with nothing to place there. I’m not in front of that pc, so I’d have to go check when I get home. Has anybody figured this out yet?

So I got my issue solved, it was in plain sight.

When I opened the metronome setup, under the general tab there is an option “Select Audio Click Outputs …” I didn’t think to check there since I only have one set of monitors so only stereo bus, but it turned out that was the issue. My only one stereo output wasn’t checked off, so I checked it, and that was it. I could then hear the click.

I have the same problem. When I check the stereo output, metronome can be heard. But the problem is that I have to do this every time I open Cubase 10. Is there a way to leave this column checked as default?

If you use the control room make sure it is configured properly. If you don’t use/need it, disable it in the VST Connections menu.

Regards. :sunglasses: