Cubase 10 VST Spikes at idle only.

Here’s a new one, I think.

When playback is stopped, VST usage goes through the roof and stays there. Hit play and it calms way down. (Note - if I’m playing a part of a project with very little activity, VST spikes as well.)

At idle, I can bring VST usage down to normal in at least two ways.

1 - Activate ASIO guard.

2 - Disable “Suspend VST 3 plug in processing when no signals present”. Either of those on and everything is fine.

I thought perhaps that at idle the computer was slowing itself down to use less power, but that’s not the case. Looking at performance logs shows Cubase throttling up to use way more cpu when at idle with my tricks disabled.

I deleted every track and plugin and ‘saved as’. Opened the essentially blank file and problem still existed. Brand new project… problem isn’t there.

Brand new install on a brand new machine. Windows 10 Happened on Cubase 10.0.20 and after an upgrade to 10.5.12.

Machine is an i7 9700, 32gb, 2X Samsung 970 M.2 SSDs, UAD Apollo USB Duo and dual and quad UAD pci-e cards. NVIDIA GEForce GTX 1660 Vid Card.