Cubase 10 won't start

Cubase Pro 9.5 is working perfectly, so just purchased Cubase 10 Pro upgrade…and it won’t boot up…it just stalls while initializing. Tried Safe Mode and all three options there, but even then it still doesn’t respond and I have to Force Quit. elicenser software was updated today as well and maintenance run as always, and it seems fine. Been with Cubase since ‘day 1’ and have never had this problem, so don’t know what to do next or how to do it. Can anyone assist?

After a lot of labour, an unwanted alias was found in the VST3 folder and VE Pro 6 required an update. Cubase is booting up fine now.

This started happening to me after I had Cubase 10 running the first night. When I launched Cubase, it appeared to be running but never even made it into the splash screen. I lost a whole night (luckily not a session). The eLicenser, somehow, got itself corrupted. I’m on a MAC. Only running permissions repair did not work. Rebooting to command mode and running sfck -fy did not work. Repairing the eLicenser would not work. I had to completely uninstall eLicenser, reboot, run permissions cleanup, and then reinstall eLicenser.

Maybe helpful, maybe not, my 2 cents.

any fixes? had the exact same issue on windows 10 and tech support on website are unable to advise.

That was it! E licencer corrupted. Updated it. All good. Thanks!

Hi Lee,
Thanks for that - I just started Cubase (10.5.20) nothing, cleared the process in Task Manager, nothing. Rebooted, nothing. Read your post - removed E-Licencer , reinserted, ran Perform Maintenance Tasks. Bingo sorted. You probably saved me half a day/night effort. I am so grateful. Thanks again.