Cubase stalling while opening Mac OS 12.4 Monterey

I cannot get Cubase to work with Mac OS 12.4 Monterey. My Mac is an iMac (Retina 4K, 21.5-inch, Late 2015). It seems to begin “initializing” and then it freezes. It is getting hung Spectral Layers, Studio Manager, etc. After “force quitting” I’ve tried all three options in Safe Mode except “disabling all third-party plugins”. I’m not sure if this is the next best step to take.

Does anybody have an idea what might be going wrong?
Thanks, Jeff

I’ve tried to update many of the plugins. Cubase still stalls on opening while “initializing”. Does anybody have any ideas what I can do to fix this?

Should I disable all third-party plugins? Or is that going to be a major headache? Thanks

Im rolling good here with 12.4 and

I would start in SAFE mode and see if it will start up.

Other option is to TRASH your Cubase prefs

Hey Shanabit, Thanks for reaching out. When you mention starting in Safe Mode, you are talking about the Safe Mode panel that comes up AFTER I force quit Cubase right? If so, I’ve tried all options in “SAFE MODE” except for “disabling all third party plugins”. Regarding “Trashing Cubase prefs” do you mean from the Safe Mode panel? If so, then I’ve done that several times. Is there anything else I can try? Thanks

BTW I tried this suggestion you made on another post, but it is still not loading. 1. Right click on the Cubase main app
2. Show Package Contents, open that folder
3. Click on components and trash the vstconnect.bundle
4. Also, in the Contents folder again and open the VST3 folder and trash the VST Connect.vst3 .

C11 should run and load fine on Monterey without trashing the vstconnect bundle and the corresponding plugin. This is only needed say if you are using High Sierra like I am on one MacPro here. My iMac is just a straight full install.

I would redownload and reinstall Cubase.

Yes the SAFE mode for Cubase I was talking about.

I would try DISABLING THIRD PARTY plugins and see if it will boot. If it does you have a PLUGIN problem and you will have to find it one at a time.

Hi I’ve screwed things up. I have redownloaded it and reinstalled it twice. But perhaps I have deleted all of the files associated with Cubase 11. Would know how to do that?
Thanks for the help!

I’ve somehow solved the problem. I’m not sure how. After changing the folder name to xCubase 11 and moving the plugins to Quarantine VST folders, somehow Cubase opened and I was able to rescan all plugins. So, far so good. Information on this link seemed to have helped.

1 Like