Cubase 11.0.41 doesn'tlike VST Connnect Pro 4.0.45

Ever since the latest cubase updates (could be from 11.0 and up), VST connect pro is behaving weirdly. Can’t create a VST Connect Pro instance because it says there’s already an instance of it running. It tells me to remove the previous VST Connect, but “Remove’ vst connect pro” from project is greyed out when i try to remove it (and yet I can click on "create VST Connect!!! It’s NOT greyed out!) If I manually remove the input track, the Performer track, and the vst connect input in audio setup under Inputs, VST Connect shuts down,and my camera turns off. This is the only way. Also, no tracks are being recorded on the performer’s computer, and there are no HD files available. BTW, This only happens with the VST Connect Pro version, not the Se. Also, 4.0.45 works perfectly with C10.5, (create, remove VST connect etc) but not C11, at least not C11.0.40 and up. Any ideas guys? Is this a non compatibility issue with C11, or with VST 4.0.45? BTW: I’m not overly familiar with C drive coding and pathways like you guys seem to understand so easily, so you have to give me the "VST Connect Fix For Dummies"version, and I mean "DUMMIES VERSION!!! thanks!

Fix for dummies: Create an empty project (!), open Studio/Control Room, remove everything related to VST Connect, choose “Create Connect VST”. That’s it. Everything else is not for Dummies, such as “create an instance”, “manually remove” anything etc, because that is calling for trouble unless you know exactly what you do. See if you want to dive in. But the “Dummies method” should just work.

That’s what i have been doing musicullum, create new project, import tracks etc, (a bit of a pain everytime) but there is definitely an issue with my setup somewhere. Thanks for the link, I’ll check it out! I guess i was hoping someone else had run into this problem as well, and it may be a matter of replacing a 'dll file with a newer one that didn’t install for some reason, or something along those lines. I’m wondering if 11.0.40 and up versions don’t like vst 4.0.45. Alternately, could it be a conflict with VST 4.0.45 and the latest Windows 2H21 update. So many variables. I’m also going to download the trial of VST 5.5 to see if the problem goes away. In your opinion, would the problem of not being able to remove VST Connect, indicate the cause for also not having HD files on the performer computer? Thanks for all the help you provide on this forum.

“create new project, import tracks etc”…the “import tracks etc” is what I would like to exclude. Just Empty project, create VST Connect and connect. Does it work so far? If not, what does not work as expected? Messing with dlls is certainly not the way to go. We cannot help unless we can follow your moves step by step with as many information as possible (platform, system, interface etc). As for versions, pls. try version 5.5, we did some improvements incl. “Get HD” files, also make sure to have Performer also use version 5.5, give it a try.
“not being able to remove VST Connect” - again, step by step: if you remove all VST Connect from Control Room and apply “Create VST Connect” once, what is still your problem?

Hey musicullem, I downloaded the 5.5.10 version tonight and had a successful remote session. Everything not working in 4.0.45 is working in 5.5.10. 'create", “remove” vst connect works just fine. Seems to be a compatibility issue with C11.0.41 and VST 4.0.45, at least on my system. The one thing I noticed in 5.5.10 is that the talkback stays on even when recording starts. ( I wasn’t in rehearse mode). Is this new in 5.5.10? I can turn talkback off and on at will, recording or not recording, but I liked the feature that it automatically muted my talkback while recording.
BTW: Windows 10 2H21, Cubase Pro 11.0.41 , i79700k, Asus z390 prime, 32 gig DDR4, Interface is Allen And Heath GS-R24 firewire.

PS, I did create an empty Cubase project with just VST Connect 4.0.45 and got the same problems.

Good to hear you sorted it out. We will check for Version 4 issues but generally it is obvious that newer versions are more advanced.
“the talkback stays on even when recording starts” - make sure Rehearsal is off. Auto-switch TB can be set in the settings, and is linked to the according Cubase/Nuendo setting.

Yes, rehearse mode was always off. I’ll look in settings. Thanks m.