Cubase 11 and converting sample rates

I have cubase 11 .0.40 Buil 446, built Sept 1 this year. Attached DAW is UR22mkII
I am trying to create a project combining wav files of two different sample rates.
I set the project default sample rate to 44.1KHz, and I can import a .wav file which is 44.1 sample rate (as detected by cubase), and it plays back correctly.
Same goes for the files I have at 48 KHz. If I set the project sample rate to 48 KHz and import 48KHz wav files, all works fine.
In either of these cases if I import a second track that doesn’t match the project settings, the software says it is changing the track’s sample right, but it doesn’t work correctly.
I tried changing sample rates in the files in the pool but it didn’t work any better.
In detail:
Set project settings to 44.1
File/Import audio file, which was recorded at 44.1. No conversion required. Plays back fine. I measure it at 88 bpm on my metronome.
Create new empty audio track
File/Import audio file. This one is a 48K, so the popup has check boxes asking if I want to convert the sample rate from 48 to 44. The check box is checked. Hit ok. This second track plays back around 112-115bpm on my metronome and the tempo is too fast. The pitch is correct.

Is the musical mode on for the resampled file?

Yes, that was to the problem. Wow, that is one obscure feature that took a long time to figure out. Why on earth would the default behavior when you import a .wav file be for it to to be played at a different speed than it actually is? For other users : When you import a .wav file, you would think that you would just go import audio file. But actually after you do that, you have to type control P, select the new track(s), then take the X out of the little box under the column cryptically labeled “Mus”.

It is a feature that may be useful for some, but not others. It is good to have it as a choice.

It is called Musical Mode, just expand the width of the Column ( yet another feature).

It’s a great feature I’m sure. In my opinion, if you import a wav file the default should be that it comes into the project without tempo change. At least the user should be notified during the import process if the tempo is being changed. I had come across “Musical mode” in the Cubase documentation but it was described as something that applied to audio loops.

1 Like

“Musical mode” in Cubase refers to two distinct functions:

  1. keep events on the track locked to project tempo (i.e., keep them on grid regardless of tempo changes);
  2. determine the original tempo of an audio file and lock it to project tempo by warping its duration.

No. 2 was your case. You can access musical mode qua time warping either from the pool or the sample editor’s inspector. The default setting is actually off.

What may be happening in your case is this: you are importing a file from the media bay with the file’s attribute ‘follow tempo’ set to ‘yes.’ That is effectively instructing Cubase to make the file follow the tempo (get warped) when inserted into the project. If this is the case and you don’t want this to happen in the future, just set the aforementioned attribute to ‘no.’

There may be a bug here. I didn’t go through the media bay or use the sample editor. I tried importing the file two different ways: by drag and drop from the windows folder directly to the timeline, and from the file/import audio track menu directly into a track in the timeline.

  1. Preferences/Editing/Default Track Time Type, change this to Time Linear instead of Musical. That way when you import tracks or record a track Musical mode will be OFF by default.

  2. Also, open the POOL window and make sure the MUSICAL box is NOT checked.

  3. You can Right click on any file in the pool and select Convert Files and change the sample rate there .

  4. You can open the Inspector on any track and toggle the track type from Musical to Linear as well. I always check that so when I do import a track with a different sample rate I don’t hose it up.

***Change the PREF in number 1 and you should be good.

I like the sound of option 1, but unfortunately it’s not in the preferences menus in this version. It must have been removed or moved. It looks like track type Musical vs Linear is removed from cubase 11 because I can’t find it in the Inspector. Number 2 is a great suggestion for converting sample rates.
The more I play with this the more I realize that my first problem description was not right. The problem is not with converting sample rates, it is with .wav file tagging for tempo.

This is what seems to be going on:
The .wav files I have been importing were created by two different friends. The files from one friend were working fine, and the files from the other were playing at the wrong speed after importing. When that friend generated the .wav files from his DAW software, there was a check box already checked by default for “write tempo to audio files” . We recorded those tracks with a drum machine as a starter track instead of setting the tempo and using the software’s metronome. When Cubase imported those .wav files, it saw the tempo information in the header, and decided the file was supposed to be used in ‘musical mode’. Since the tempo in the header was wrong, the playback speed in music mode was wrong.
Summary: If you are importing .wav files for tracks, do Control P, look in the .mus column. If there is an X, turn it off then warn whoever generated the files that they probably want to export tracks without adding tempo information in the header.

  1. Select your track
  2. Open the Inspector
  3. Top left of Inspector hit the arrow and the setting for the track will open including the musical/time linear button.

**You can also Right click on the track header and select Track Control Settings. There you can make it show on the track header as well , Toggle Time Base button then click ADD to make it visible.

  1. Its not important that they do or do not include the file tempo, you can just ignore those by opening the POOL and turning OFF Musical Mode for those files. This way the client can send you whatever they want. When Cubase sees file tempo it will put that WAVE file into MUSICAL MODE by default.

Im on C11 here as well

We might be running different versions or variants.
Mine says:
Version 11.0.40 build 446 Built Sept 1 2021
Cubase AE Elements 64 bit.
Default track type is not in the preferences on this version. There is nothing between the edit/solo and Display warnings check boxes.
I am running with an “Elements” license.

Probably doesn’t have that option. Im on Pro here