Cubase 11 crashed and after reboot audio interface (UR24C) not recognised / found

Cubase 11 crashed on me today. I was force to reboot the PC and now my interface is not found/recognised. I rebooted again (this time doing shutdown and start rather than restart) and it’s still not found.
Windows can see my interface and it’s working but in Cubase studio set up it is not there.
Please see screenshot which shows in the bottom right hand corner the audio interface in Windows - volume control is shown - but in studio set up it’s not there.

Any suggestions? Thanks.

I have tried unplugging (essentially powering down, although that would’ve happened anyway when the PC was restarted) the device but that didn’t fix it.
I have also tried updating the firmware.
I have also tried uninstalling the device in device manager and scanning for hardware changes.

Device is not visible in Yamaha Steinberg USB Driver Control Panel:
cubase 11 ur24c

OK I unplugged and plugged in the device whilst the PC was on and the device is now showing in the Yamaha Control Panel…I thought hey this is it it must be fixed…but no joy…it’s still not recognised/found by Cubase. It’s visible in the Device Manager as well:

cubase 11 ur24c 2

What do you have, in the ASIO Driver drop down list (Studio>Studio Setup>Audio System) ? If the UR24C is now recognized in the Yamaha Steinberg USB Driver control panel, this one should appear and be selectable, here.

I had this happen to me a few times with my UR824 and found that the USB plug had come very slightly undone either at the interface or the computer side. It was frustrating because it was sort of intermittent and Windows saw the interface and then when I fired up Cubase it was missing. I ended up uninstalling and reinstalling the whole tools and driver package over again only to notice the problem persisting. Once I checked the plugs the problem dissappeared! I always check this stuff now. I had the exact same problems with the UR22 MK II a couple of years back – for me lessons are very hard learned.

Thanks guys for your suggestions.
In the end I installed the latest Windows 10 update (version 21H1) and doing that has fixed the issue.

1 Like