Cubase 11 crashes while initialising Mediabay

This has just started happening, I am unable to start cubase, 11, 10.5 or 10, they all gag as above. No dump file is created.
I have uninstalled everything except windows updates, it was last working 2 days ago.
2ndly this forum is somewhat silly, I have been a member in the old forum for years, I had to create new account, as such I cannot upload the debugger outputs, which may help troubleshoot this,
Any help appreciated.


Could you ZIP an attach few *.crash/dmp files, please?

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

different issue than mine

post 595127 (not allowed to post link,… uff)

but same problem, (not allowed to upload files)

please suggest


Then, why do you post it here if it’s not related, please?

i d be happy to upload my file in the correct post, but as i m a new member of the board I M NOT ALLOWED TO UPLOAD.

Ca u please explain how we can upload files ?

No crash dumps were created, however I did run cubase via visual studio debugger, an exception is thrown in mediaservice.dll , addresses are in the attachment… (6.7 KB)
Hope this helps.


I would need common DMP file to be able to resolve it and work with it.

But in the TXT file, I can see, Cubase is installed on the E drive? Is your system drive called E or did you install Cubase to other but system drive? Officially the only supported is to install Cubase to the system drive (I don’t know, if it must be C drive, or if it could be other drive, I’m not Windows user, sorry). Could this cause the issue?


In the text field click to the Upload icon in the toolbar and select the ZIP file, please. But do it in your other thread to don’t hijack this one with other topic, please.

Thanks for the response Martin, Cubase was happily working for about a year on the e: drive, however to test your theory, I uninstalled it and reinstalled to c:
no difference unfortunately. Still no dump files created, as it crashes about 10 seconds after starting. Is there any way to force a dump to be created ?
This is driving me a bit nuts as I have work to do, I am considering sacrificing a few chickens , I wonder if that will work ;p.

Well it seems that sacrificing a couple of chickens may have worked, they were virtual chickens ;p What I actually did was run a couple of windows commands in an administrator cmd prompt, they were SFC /SCANNOW, this reported that it had found some corrupted windows files and fixed them.
I then Ran Dism /Online /Cleanup-Image /RestoreHealth
I also uninstalled a beta version of Davinci resolve though this had been on the machine previously when cubase had been working.
This is the second time this has happened to me and the second time I have fixed it after a couple of days of banging my head against the wall. I should have recorded that.
Any way thanks to everyone who responded.

Wouldnt you know it, damn thing happened again, this time I got a dump which is attachedCubase 64bit 2020.12.20 (318.3 KB)
I installed voxengo SPAN (trying to remaster some old work., It occured to me that I can probably use the new imager instead.
Danke - Ian
Thanks Ian


This crashes in Voxengo SPAN:

I installed voxengo SPAN (trying to remaster some old work., It occured to me that I can probably use the new imager instead.


Please use Microsoft ProcDump utility to generate a DMP file.

  1. Please download ProcDump64 from Microsoft (~650kB) and extract the archive to a local folder on your harddisk.

  2. Run Command Prompt (cmd) as administrator (right click and select “run as administrator”)

  3. Navigate (in the Command Prompt) to the folder with the extracted procdump file.
    For example:
    cd C:\ Users \ \ Downloads \ Procdump
    Note: the dmp file will be written into that folder.

  4. Launch Cubase/Nuendo. You can work as usual. At any time, change to the command prompt and start procdump, to monitor Cubase/Nuendo for unexpected behavior (see next step).

  5. Launch procdump64 via Command Prompt:
    Cubase 10:
    procdump64 -e -h -t Cubase10

Nuendo 10:
procdump64 -e -h -t Nuendo10

The -h option will write a dmp file in case of an application hang. This might kick in too early sometimes, in case some action takes a little longer. Feel free to skip the “-h” option, if you are only up for fetching crashes.
The option -e will catch exeptions and the option -t terminations of the application.

  1. Prodump is now monitoring the Cubase/Nuendo process and will write a crash log, in case Cubase/Nuendo crashes or hangs. Perform the action that causes Cubase/Nuendo to crash and send us the generated crash dmp.

Share the DMP file via Dropbox or similar service, please.

This is happening again
here is a dropbox link to the dumpfile

Ian Forrest


The crash is out of Cubase or any plug-in. It’s in the RtlpFreeHeapInternal. This seems to be connected with graphic card.

Thankyou Martin, this is really driving me crazy, I uninstalled the nvidia driver and installed the game ready driver, no change, returned to the studio driver (RTX2060) I uninstalled cubase, and then reinstalled, still no change. the really odd thing here is that if I allow cubase to crash, start it again till I get the safe mode message window, and then in an administrator dos window I run procdump64 -e -h -t Cubase11, it does create the same dump with exception C0000374, But cubase then starts and I can use it. As a matter of further oddness, cubase 10.5 works without a problem.
If anyone has any ideasas to how I can get rid of this issue please let me know.


Please try this:

  • Download the latest Studio driver version from here.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.

Thanks for your time Martin, I did exactly as you suggested, no change I am afraid. Here is the latest dump:

Thankyou again - Ian Forrest


It’s still the same: RtlpFreeHeapInternal.

Well it has started working again, a big sigh of relief, I stopped a couple of services, one was called disable nvidia telemetry, but also all the omniverse stuff, I cannot say for sure what it was that made it work again. But you did point me in that direction, so thank you Martin