Cubase 11 Elements doesn't work at all

I have upgraded my Cubase 9 Elements in Cubase 11.
But the program doesn’t start at all. Afer double click (or opening as Administrator) there is a wheel that spin about 1 second and after nothing at all.
I’ve tried to start in the safe mode but pressing CTRL + ALT + Shift doesn’t open Safe Mode Window.
I’ve also tried to delete the preference folder but… there is no folder!
I’m without DAW 'cause I can’t return to Cubase 9!!!
Thank you

Can you provide information about your operating system? This will help people troubleshoot your problem.

What else did you do? Did you download Cubase 11 Elements via the Download Assistant?


Did you upgrade to the Elements edition again? Was the license upgrade successful?

Do you have any DMP file in the Documents/Steinberg/Crash Dumps folder by any chance?

Is your Audio Device driver up to date, same as other drivers?

With Cubase 11 license, you can start older Cubase versions too. So you should be able to start at least your old Cubase Elements 9.

Thank you for the reply.
It’s a laptop ASUS
Intel(R) Core™ i7-7500U CPU @ 2.70Ghz
2.90 Ghz
64 bit
Windows 10pro

I’ve purchased the upgrade and then downloaded via Download Assistant

Hi Martin,

in the Documents/Steinberg/Crash Dumps folder there are 4 DMP files but inherent to Cubase 9.
My audio device (Focusrite Scarlett) is up to date.
Thank you