Cubase 11 high cpu even on empty project on Mac Pro

Why would my Cubase 11 be using high CPU (140% CPU on Activity Monitor and about 25% in Cubase’s Audio Performance meter) even on a completely empty project, on a 24 Core 2020 Mac Pro with 96 GB of RAM? I’ve got the interface (a Focusrite Rednet PCIe card) set to 256 samples latency, so it’s not excessive, and the sample rate is only 48k. I tried other audio interfaces with the same issue.
I discovered this when trying to diagnose why Halion overloads the CPU with just 4 or 5 voices playing.
Any ideas would be greatly appreciated - this is a massive headache and is making Cubase completely unworkable at the moment.

You may have better luck with finding a taker for your question, if you also specify the OS version you’re using.

In the meantime, I assume you’ve already tried Cubase Safe Start mode? https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/customizing/customizing_the_preferences_disabling_t.html?hl=default%2Cpreferences

Sorry, I’m using Catalina. I tried safe mode both with only default plugins and disabled preferences and it didn’t really make a difference. I even tried pushing the latency to 1024 samples and it was still pushing the cpu to overload with just a few programs in Halion.

looks like it is officially supported on your enviable machine!

Unfortunately I’m running my Cubase 11 on an aging Windows box, so I won’t be able to help you in more detail.

However, maybe one thing to check is that you’re using ASIO with your audio interface in your Cubase Studio Setup?

I’m using an Aggregate device on Mac, but I’ve also tried it with the built-in audio just to see what would happen and it didn’t make a difference.

Did you figure out what was causing the problem? My machine is exhibiting similar symptoms.

1 Like

No, in fact it’s gotten worse. Even a single instance of Padshop is spiking the cpu. No idea what’s causing it and I’m getting ready to just wipe the computer and start over, unfortunately.

Have You tried with Cubase 10.5? What to rule out that it is only related to Cubase 11 before wiping your machine and end up with the same result again.

Sorry to hear this. I had quite a bit of success figuring it out on my own by reading up and re-configuring some components of my machine.

Here’s what I read before doing anything:

  1. Hyperthreading/Simultaneous Multithreading and ASIO Guard;

  2. Details on ASIO-Guard in Cubase and Nuendo;

  3. Windows 10: How to set-up and optimize a Digital Audio Workstation (DAW).

It was editing some BIOS values that made the biggest positive difference, disabling hyper-threading in particular. I’m now able to play software synths (Omnisphere, Zenology Pro, etc.) at reasonably low latencies without signal dropouts.

You may consider looking in the same direction.

Good idea, I just tried it with Cubase 10.5 and still the same problem. Arghhh,

I have a Mac so editing BIOS settings isn’t an option.

I have a MacPro 2013 12 core with Big Sur. Just tried an empty project and the cpu was never more than 40% . Since you have a way more powerful Mac, your cpu % should be barely noticeable I would think. I assume your disk access is ok?

I do understand you’re on Mac. My comment was more on how to approach the problem in principle. I wish you all the best luck in sorting it out!

Yes, I tried removing all external drives and just using the internal SSD, made no difference. I also get spinning beach balls fairly frequently with Cubase - for example, when I hit play it will often trigger a beach ball for a good 30-60 seconds before it goes back to normal, and sometimes the music will begin playing while the beach ball is going but the Cubase UI remains frozen until the beach ball goes away.

I appreciate the advice, really, and didn’t mean to sound snippy at all if that’s how it came across. I’m tearing my hair out over this (figuratively, since I’m bald).

I don’t know if it helps but I had a problem that the fans were going crazy in 6000 rpm and the cpu was showing 99 degrees celsius with a 30% load. I have installed TG Pro in trial mode to se what sensors were going that hot and CPU GFX core and CPU PECI were getting to 99 degrees. So I have disabled the GPU acceleration in Cubase preferences/user interface and the CPU now stays at 60-70 degrees. Hope this helps you solve your problem.