Cubase 11 hitpoint calculation shifted

Hi there.

I’m facing an issue right now that the hitpoints of a drum tam track (actually all the drum tracks) is shifted.

What could have caused this:

  • I made a new project, 48 khz,
  • imported all sound (44.1 khz, didnt know first time),
  • made a grove agent track
  • converted hitpoints to midi from the base drum (hitpoints were working)
  • realized, that tune is off (44-48 khz problem)
  • converted project to 44khz. Clicked yes to recalculate the midi track
  • now midi is in the right place
  • tried to make a new midi from the tom, → here is the issue :frowning:

Is there a setting for hitpoints to just convert the shift back without touching the project?