Cubase 11 Issue - Can't Save Any VST Instruments Presets

I try to save VST Instruments presets in Cubase 11 without sucess.
I can Name, make the tags But when I press save nothing happens.
Any help?
I’m on Mojave 10.14.6

Edit: I Can save Instruments and Audio presets from the mixer but not VST prests from the instruments or the VST rack
This is my folder structure on
User/Library/Application Support/Steinberg

It Looks like could be something with this content folder?

Why should this differ? Could it be that you reffer to different things?

Let’s see.
I make some VST patches and want to recall them without change my Plugins that are for processing purposes.

If I Recall the track preset, it would recall all the track, FX included.

Lets suppose I have some delays and chorusprocessing my sound and just want to search and brwose trough my own sound in a specific VST Instruments.

As this example.

I am trying to save a Arp 2600 VST Preset and it can save.
I can’t create any folder too.

That s is the bug.

From what I can tell you might be mixing up Track Presets and VSTpreset. Did you look in Documents/Steinberg/Vst3 Presets (or similar) for your presets? I’m on Windows but it should be the same.

Documents is where you save your presets, Application support directories I think is for all the factory content, with the exception of possibly custom Templates.

One thing I do to check (doesn’t matter system) just save your preset a unique name and then search your system, it should show up. Then just make sure MediaBay has that directory selected and scanned.
Hope that is what you mean.


Hi Beerbong. Thanks for trying to help.

Tha fact is that I can Save the VST prests, not that I can’t find them.

When I save a Track Preset, it completes the save and close the window normally.

When I try to save a VST preset, it just don’t save and I tried already your suggestion to save with specific name and search.

It’s very strange.

Any other possible solutions?

Thanks in advance

Hmm, might need a mac user to weigh in. Not sure what you mean by “When I try to save a VST preset, it just don’t save and I tried already your suggestion to save with specific name and search.”

This is what I do.

Exactly what I try to do, and thats the whole reason I f this post :blush:
In my case, at this screen it just don’t save.
I push the save and it do nothing.
I tryed on my macbook and there it’s working ok
It saves in library/audio/presets and inside each instrumenta folder that it creates automaticcaly after the save for that instrument.
But in my main machine, it won’t.
Something like cubase can’t write on that folders

make a screen shot…

I did.
The Post with arturia Arp 2600. It’s the save window. And when I hit save there, nothing happens, but…

I found the problem.

As It was working on my macbook, I researched what was different there. It’s a user privileges thing.

I don’t know why, the SYSTEM User, that was able to read and write on the presets folder, was not sufficient to Cubase to make the save.

It need to have your user name, and that user has to be able to read and write that folder, so I crated my user there, and set it to be able to write and that solved the problem.

Thanks for any1 trying to help here.

How do I do this?