Cubase 11 MIDI out problem

Hello there,

I’ve been searching for a solution here, but couldn’t find anything.

When i open one specific project, it sends some midi message only to Minilogue XD (all other synths work perfect) and causes it to stop responding to MIDI notes coming from Cubase.
It reacts to it’s own parameters, but stops receiving MIDI notes.
MIDI reset solves the problem, but it happens again when i open that specific project.
That doesn’t happen in any other project. Does anyone have a clue how can i hunt down the problem? My MIDI routing is set up correct, all the usual stuff is there, everything works perfect, and now this started to happen. Is it possible that some 3rd party plugin is making the problem?

I’m on W10, Cubase 11 (latest update) and MIDI is going through Midisport 4x4 aniversary. Minilogue XD has latest OS.

Thank you all in advance!

The question would be, what midi message exactly?

That’s what’s bugging me. :exploding_head: I’ve just tried to disconnect din cable from midi in on XD and problem’s gone. No cables, no problems.

So definitely, that confirms that some midi message is cause of the problem. :frowning:

So, put a midi monitor (midi inserts) on that port to see what’s going on?

I tried that. As soon as i open that project, i open monitor inserted on that channel and there is nothing registered there.
So confusing, and the fact that it doesn’t happen in any other project makes it worse.

Did you make sure you are not filtering out anything? Especially sysex?

Yeah, everything’s on. And just tried another project again, everything works fine. :man_facepalming:t2:

What exactly are you testing when you say it works olkay in another project?

Did you look at the Midi list editor?

Is it a reset message?

I just open another project where i also have midi track assigned to XD and just play it either via midi controler or it’s own keyboard, and it works. As soon as i open that problematic project, XD stops responding to notes. I reads out every pot movement on it’s own display, but doesn’t react to midi sent from Cubase or notes played from it’s own keyboard. Then i send reset mesaage and it starts working again. When i close Cubase and open that project again, the problem reappears.

I can try to help if you answer the questions, otherwise…

Sorry, totally forgot to answer, i was on the move. If i open list editor, and choose some random event, it only shows cc’s i used and notes, nothing unusual. Should i look for something specific or open list editor in some other way?

This is for troubleshooting a message being sent to your hardware.

In all cases make sure you can see sysex, as it’s filtered out by default frequently.

  • Random event? No. Select all events on tracks that talk to that synth and examine the list editor.
  • turn off midi chase.
  • Connect the track’s midi output to a MIDI OX instance so you can see what really is going on.

Read if necessary:
https://steinberg.help/cubase_pro/v11/en/search.html?searchQuery=chase
https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/preferences/preferences_midi_r.html?hl=chase

Thank you so much, will do all of that and report you back as soon as i can.

1 Like

Ok, so i selected all the events, then i’ve hidden everything in the list and turnd on one by one type of events and there is nothing unusual there. Notes, CC1 and pitch bend. I didn’t turn any chase option off cause i don’t wanna mess something up later because there are more options there and i’m not familiar with those.
Now comes the funny part. When i turned midi ox and selected to monitor port which sends midi to XD, and opened that project, XD was now reacting to it’s own keys, but still not to midi i sent with midi controler from Cubase midi channel. Strange.

Your goal is to find out what is being sent on the midi port. Nothing else.

Obviously i’m doing something wrong with midi ox and Cubase. I’ve setup midi ox to monitor desired midi out port and i opened Cubase and playd those events, but midi ox shows nothing. I’m sorry this takes too long, i’m just too confused. And thanks again for your patience and help. :pray:t2:

I just realized what seems to be the problem. When i move the MIDI fader (which i never do) , XD starts reacting to playing , so it seems that somehow it receives CC7 value when i open that project, but there is no CC7 written anywhere. :frowning:

Solved it! There was one midi channel assigned to XD that had fader set to 0 instead of “off”. SOmehow i changed that and didn’t even notice, so when i set it back to “off” and restarted project, everything was working fine.

THank you again for your help!