Cubase 11 nimmt Micro nicht auf

Ich habe Cubase 11. Mit der vorherigen Version 10 war ich ein Hörbuch am aufnehmen. Nun wollt ich weiter fahren damit, aber leider hat es irgendeinen Fehler oder Wurm drinn. Die Soudkarte ist eine Komplete Audio 6. Da Abhören funktioniert ohne Probleme, nur beim Aufnehmen mit dem Mikrophon geschieht nichts. Der Ton kommt sogar auf die Kopfhörer, aber die Spur Stereo In zeigt nichts an. Das kann aber nicht An der Soundkarte liegen, da sie in Wavelab problemlos läuft, ebenso in Ableton Live. Ich bin am Ende meiner Weisheit.!
[Ashampoo_Snap_miércoles,

Hallo illige,

Vom Cubase-internen Routing deines Interfaces her scheinst du - oberflächlich betrachtet - erstmal alles richtig gemacht zu haben, das sieht für mich alles gesund aus. Aber den momentan eingebundenen ASIO-Treiber (von Steinberg) müsstest du zusätzlich über “Control Panel” konfigurieren: Input, Output, Datenpuffergrösse (extra-Popup-Fensterchen).

Aber: wieso lädst du nicht den hoffentlich längst mit installierten ASIO-Treiber vom Hersteller deines Komplete Audio 6 in Cubase (Link zum Download unten)? Der hätte doch eine viel geringere Latenzzeit. Der “Generic Low Latency ASIO Driver” von Steinberg ist eher nur für Notfälle geeignet, oder falls man mit einer Onboard-Soundkarte im Notebook arbeiten will (o.ä.). Genau der hat noch mal sein eigenes Mini-Routing, aber eben in Bezug auf das “langsamere” Windows-Audiotreiber-Modell.

Am Besten den Schalter “Control Panel” (oben im “Studio Setup”) anklicken, und nachsehen, ob auch wirklich das Input-Häkchen für dein Interface gesetzt ist.

Hier zur Sicherheit noch mal der Link zu den Hersteller-Gerätetreibern des Komplete Audio 6 (etwas runter scrollen, und bitte ggf. noch herausfinden, ob du die 1. oder die 2. Version der Hardware hast): https://www.native-instruments.com/en/support/downloads/drivers-other-files/

Grüsse

1 Like

Herzlichen Dank Markus_Leuthel,
Leider taucht bei mir nur der Steinberg Asio Treiber auf. Es hat dort scheinbar keine Möglichkeit auf den von Native zu wechseln. Im Cubase 10.5 war der von Native wirksam, hier aber scheinbar nicht. Ich habe den Driver von Komplete desinstalliert, die Version 5 runtergeladen, neu installiert, aber das Resultat ist dasselbe. Komischerweise ist der Driver aber in Wavelab 10:

1 Like

Hallo illige,

danke für deine Rückmeldung.
Erstmal gut gemacht, den Treiber zu aktualisieren.

Das Nichterscheinen des Treibers in Cubase erscheint mir jedoch seltsam.
Dass der Hersteller-ASIO-Treiber in WL verwendbar ist, ist aber schon mal ein gutes Zeichen, die beim Start von WL eingelesenen Voreinstellungen (“Preferences”) werden unabhängig von Cubase erkannt.
Hattest du Cubase immer nur geupdated, und nie auch mal die jeweils neueste Version als “clean install” installiert ? Und sind ältere Cubase-Versionen immer noch parallel installiert?

Insofern ich aufgrund des Fensterdesigns nebst Maus-Cursor in deinen Screenshots davon ausgehe, dass du Win10 verwendest (sehe ich das richtig?), könnte auch etwas in der Datei Defaults.xml defekt sein. Dort werden die ASIO-Treiber als “KnownDevices” unter ihrem “friendly name” (identisch mit den Einträgen im ASIO-dropdown-Menü in “Studio Settings”) und ihrer ID gelistet, und welches der dort registrierten Interfaces gerade aktiv ist.

Pfad zur Datei “Defaults.xml”:
C:\Users\admin\AppData\Roaming\Steinberg\Cubase 11_64

Du könntest folgendes tun: Notepad++ herunterladen (kostenlos), und eine Kopie der originalen Defaults.xml auf den Desktop schieben. Diese mit Notepad++ öffnen, etwas runterscrollen, und nachsehen, ob unter den ASIO-Einträgen dein “Komplete Audio ASIO Driver” überhaupt eingetragen ist.
Egal, ob das der Fall ist oder nicht, kannst du dann - eine Sicherheitskopie hast du ja auf dem Desktop - das Original der Defaults.xml löschen, oder - dazu müssen im WinExplorer die Dateiendungen sichtbar sein - hinter die XML-Endung noch ein “.bak” hängen. Während dessen muss Cubase natürlich geschlossen sein. Dann Cubase neu starten, den init-Scan abwarten, und nachsehen, ob dein Interface nun im ASIO-dropdown-Menü zu sehen ist.

Steinberg gibt auch eine Anleitung zur “Heilung”, die Methode betrifft dann aber alle Preferences-Dateien:

Letzte Frage:
hattest du vielleicht auch schon versucht, wenigstens mal den momentan aktiven Generic-Treiber (Steinberg) auf das möglicherweise nicht gesetzte Input-Häkchen hin zu überprüfen? Denn wenn das schon mal funktioniert, und du endlich dein Mikrofonsignal in Cubase hättest, könntest du wenigstens schon mal was aufnehmen, wenngleich auch mit etwas mehr Latenz.

Grüsse

Hallo Markus,

habe die xml Datei umbenannt, Cubase erneut gestartet und im Moment klappt es einwandfrei. Keine Ahnung woher der Fehler auftauchte. Herzlichen Dank für Deine Hilfe.

1 Like

Hallo illige,

vielen Dank für deine positive Rückmeldung!
Sehr erfreulich, dass wir bei deinem ASIO-Problem zusammen erfolgreich waren.

Hoffentlich musst du jetzt nicht zu viele Einstellungen in Cubase neu machen. Im Lauf der Zeit entwickelt man ja auch diverse, eigene Nutzergewohnheiten.

Weitere und noch feinere Fehleranalysen wären wohl eher nicht mehr sinnvoll, denn dazu braucht man erstens sehr viele Kenntnisse über die Software “unter der Haube” und auch über die Funktionen des verwendeten Betriebssystems, und zweitens reicht manchmal auch das noch nicht. So verliert man meist nur zu viel Zeit. Daher ist es gut, sich im Zweifelsfall auch später dran zu erinnern, dass man auf relativ einfache Weise auf die Cubase-Defaults zurücksetzen kann, und allein dadurch sehr oft alles wieder genau so funktioniert, wie es gedacht ist.

Dann wünsche ich dir erst mal viel Freude und Erfolg beim Bearbeiten deines Hörbuch-Projekts!

Grüsse