Cubase 11 pro - control panel in studio setup not active


Seasons greetings to all.

I am having an issue trying to adjust my buffer size in cubase 11. The control panel in studio setup not active. Is there another way to alter buffer size please?
I am trying to stop tracks jumping and cutting out sound.

thanks in advance.

What audio interface do you have? Have you chosen the correct asio interface in studio? The audio interface will probably have a control panel without going through Cubase but it sounds like you have chosen the wrong asio interface so check that first.

Thank you for your reply.

I am using Audiobox USB96 as my interface. I have been having trouble finding out settings as everything I read or see mentions VST audio system or device manager. I go into studio set up and the only VST is quick controls.
Not sure how to check. I do know that Audiobox is set as my input and output though.

Could it be that the Audioboy has no ASIO settings? So there opens no control panel…

I had the same issue a while back when I didn’t installed the right driver for my old Edirol UA-25…


What exactly happens, if you click the Control Panel button, please?

HI Martin.

Nothing at all. The button is shaded out. not highlighted.



Does Audiobox have own Control Panel (from the manufacturer)?

I would try to reinstall the driver. Make sure, you install it as administrator, please.

I have Pre sonus universal control loaded.
Just out of interest I changed the block size to both 1024 & 2048 and cubase will not load at all. Reduced it to 128 and it loads okay and the sound seems okay!!!

I will try and reinstall the Audiobox control panel again Martin.
Are you thinking that the control panel in cubase should be active for me to alter things?

I’ve had interfaces that Cubase won’t load the control panel. I’ve had a look at the manual and you need the audiobox software loaded. Also try loading Cubase and change driver away from the audiobox and then back again.

So are you getting audio glitches with the buffer at 128 samples? Are these big projects causing this? Are you using the steinberg power plan and have you done any pc optimisation?

Thanks Mkok
I will try that.
The power plan was not being used. Just checked the box and tried playing. it froze as it was playing for a second then went again. I did read when I started not to use the power plan as it puts a lot on the computer. I will persevere tonight to see if it makes any difference.
My projects are small. I believe I have done optimisation but have to confess I am not an expert on this sort of thing.



I haven’t seen this for a long time. But I remember some poor drivers from the past, where you couldn’t set the Buffer Size from Cubase. It was necessary to close Cubase, set the Buffer Size in the Control Panel of the device and start Cubase again.

Thanks all

It has given me some ideas to explore further tonight.
Appreciate your time and knowledge.
Will report my findings and fingers crossed it sorts the issue out.

One more question please. When you click on control panel should I expect another window or panel to open for me to see?

Thank you


Normally this is just a link to the settings window for the ASIO driver
the same panel as the driver uses itself

thank you st10ss.

If you don’t use the steinberg power plan then you either need to use it or use the windows high performance plan. Yes it does stop your cpu throttling but if you don’t you will get glitches. Ignore reports of it stresses your pc. You need this enabled as you are likely to get glitches even on a very powerful pc.

Thank you mkok

Have activated it and testing.