Cubase 11 Pro & Control room bug

Hello. Seems that it’s a bug. Put Supervision in Control Room Inserts. And when I try bypass Supervision from control room pannel- it’s not bypass. So it doesn’t work. It works just if I open Supervision plugin and bypass it in plugin. Windows 10, Cubase 11 Pro

Hi,

It’s not in the Control Room only. It’s the same, if I use the SuperVision as an Insert effect of any kind of track.

As a workaround, you can deactivate the plug-in by Alt+click to the Bypass button.

Reported to Steinberg. Thank you.

1 Like

Yeah. And just tested it on Mac. The same issue.
Thanks. Hope they will fix it

Hi,

Yes, I can confirm, it’s Windows and Mac.

Hi,

The SuperVision plug-in doesn’t process the signal, therefore the Bypass is not available.

Hello. Thanks for your answer. Strange honestly. Why we can bypass it in the plugin then? And can bypass by this way that you mentioned? Does it eat CPU btw? Anyway lookd kike the issue honestly…

Hi Alexander,

What do you mean exactly?

Also, when using the Maximum Performance mode, SuperVision’s module has no impact on the audio engine of Cubase. It might eventually use more graphic resources but not cause any dropouts.

See more here:
https://steinberg.help/cubase_pro_plugin_reference/v11/en/_shared/topics/plug_ref/supervision/supervision_module_settings_window_r.html

Hello. I mean that if you added Supervision to inserts or to inserts of Control Room you can open the plugin and bypass it. But can’t bypassing in the control room if you don’t open the Supervision. All plugins can bypass except Supervision. Seems like the bug honestly

Hi @jbrolland,

You can open the plug-in window and bypass the plug-in from the plug-in window header.

And you can also disable the plug-in by Alt+click to the Bypass icon in the Inspector.

How so? Normally there is no bypass button on the toolbar of the plugin window…

Indeed, a better thing would be for this bypass button to not show at all there…

What? I can bypass it if I open the plugin and it will be grey and not active as all bypassed plugins…

Are you talking about the Activate function?
This activate/deactivate function is different compared to bypass.

Ah maybe yes. Anyway in all plugins in insterts I can turn off the plugin. Just Supervision seems doesn’t work by this way

A simple Click on the left icon is for the ByPass function.

To access the Activate function in the inserts list, please press Alt, and then click on the Activate button that replaced ByPass.

1 Like

Hi,

See the attached screenshots, please. The one from the Insert slot, you have to Alt+Click.

1_plug-in window

2_Inser slot

You are right, in both cases it’s Activate/Deactivate the plug-in.

Thanks Martin. Yes, we have it and it doesn’t work. Just with Alt as you mentioned