Cubase 11 Pro crashes using scales on the chord track

Cubase 11 Pro is crashing very often when using the chord track and manually selecting scales.

  1. Create a new Empty Project.
  2. Adding Chord track
  3. Writing Chord progression using chord editor te select chords
  4. Turn On ‘automatic scales’ to automatically generate scale events
  5. Turn off ‘automatic scales’
  6. Dubble click a scale event to choose different scale (Example F mixolygian on F7 chord)
  7. Cubase crashes and generates dump file
  8. After few of these crashed Cubase is shut down completely.
    Cubase 64bit 2022.10.31 (718.9 KB)

First thing to do for troubleshooting is launch Cubase in safe mode with prefs disabled.

So do that and observe whether the crash happens.

Thanks for the suggestion. I tried the safe mode with also plugins disabled. It doesn’t make a difference. Still crashing after a few scale selections.

Maybe the scale xml is corrupt then. it resides at

%AppData%\Steinberg\Cubase 11_64\Scale Presets.xml

Delete it.

If that doesn’t work, try mine, I haven’t been able to repro your crash, so it’s worth a shot. I vaguely remember bugs in C11 with the Scale functions, and modifying the scale list seemed to have fixed it, but I don’t specifically remember the details.

Scale Presets.xml (5.4 KB)

Have tried deleting and recreating the Scale Presets.xml file, also tried your file. It didn’t help unfortunately.
Anthropology_arranging2.cpr (130.0 KB)

I have created a new empty project to test this. It crashes almost all the times when I try to change the scales for the B part to Mixolydian scales.

Well, I tried repeatedly to modify scales in the bridge, couldn’t repro, then I just randomly dbl-clicked and modified scales in the A section, couldn’t generate a crash.

I presume there might be something else that differs in our setups that’s the culprit here.

You might try renaming the user data settings folder to generate a totally initialized Cubase install. In this case all user prefs are lost, but this is just for troubleshooting.

If you have other versions of Cubase Pro installed rename their user data folders also, so C11 doesn’t pick up prefs from the those.

Thanks for testing the project file. I’m not sure where to go from here. I have had about 30 crashes today. They always seems to happen when I try to make changes in the chord track. The rest of my system seems to be working fine.

Sorry, didn’t see the rest of your post. I will try this tomorrow. I did have some old cubase versions installed prior to 11pro.

1 Like

Yes renaming user data folder seems to be a big improvement! No crashes so far.

I notice the scale is now auditioning when I click it. It has never done this before, maybe it has something to do with the crashes.

1 Like