Cubase 11 Pro Midi Out Inactive


I checked the forum but couldn’t find a solution. It’ll be much appreciated if someone can help.

I use Amplitube 5 with a midi controller and when I use the software standalone, there is no problem with being able to use the controller. However, when I want to use the midi controller within Cubase, the midi out shows inactive and even if I manage to make it active by clicking all boxes in project synchronization setup-destinations section, still the midi controller is not functioning. My midi interface is M-Audio MIDISPORT Uno and I use Windows 10. Anyone to help?

You are trying to set up MIDI in the wrong area.
Kindly read the MIDI setup part of the manual:

It doesn’t change. Still midi out is inactive and can’t use it. Anyone to help?

And one more thing, my guitar is connected to my soundcard ( Focusrite Scarlett 2i2 2nd Generation) whereas midi interface is connected to my pc.

To make the MIDI Out show ‘Active’ it should be enough to connect it to something in Cubase, like a MIDI track. The status will change automatically and shouldn’t be the cause of any problem.

Can you describe your problem in greater detail? You say your controller does not work in Cubase. How do you know? Did you try to record it on a MIDI or Instrument track?

1 Like

When I want to use my foot controller within Amplitube standalone, it works perfectly. When I create and audio track in Cubase for my guitar and insert Amplitube on that track, Amplitube is working but the controller is not working, because midi out is still showing inactive as status. What other information do you need?

Is your foot controller connected to the MIDI In of the Midisport interface?
If so, can you create a midi track, start record and then move the foot controller? Does anything get recorded? If yes, kindly make a screenshot of the recorded controller data in Cubase’s List Editor.


Or add the MIDI Monitor MIDI Insert effect. Move the foot controller and make a screenshot of the MIDI Monitor, please.

Are you creating a MIDI track for your foot controller and routing the MIDI output to the Amplitube insert FX and then activating the Monitor button on the MIDI track?

Thank you for all responses. With these responses + 2 videos I’ll share down, I’ve been able to use setup Amplitube+midi controller on Cubase. However, now I have another issue.

I’m able to play live and record with Amplitube and midi controller, midi controller changes effects when I click on the buttons on it as assigned, but when I listen to the recorded audio, all effects that I use on the song are on all the time, it’s not recording it the way I use the effects. (Not sure if I was able to explain) Please see below screenshot and it’ll be much appreciated if you can explain me how I can record using effects and not listening to all effects at the same time when I listen to the recorded guitar.

Your videos does not work for me.
I can see in your screenshot that you recorded the MIDI from your foot controller.
In order to have the recorder MIDI affect the insert effect (Amplitube that is) you have to disarm your MIDI track (record enable).

If you prefer to record with Amplitube printed to track, you can insert the effect on the Input channel instead. Doing so, you will not be able to modify any settings in Amplitube after the recording is made.


Neither for me.

Problem is resolved. I don’t know why the videos are not working but you can search on youtube with these names:

IK Tech Talks Live - AmpliTube 5 DAW Automation & Live MIDI Control (Walk-through & tutorial)

How to setup an expression pedal or midi controller with Amplitube and Bias FX