Cubase 11 Pro not showing recording audio waveforms

Hello there, I´ve just purchased this version of Cubase (earlier I used the 7.5 without problems), and I cannot see the audio waveforms neither in the audio editor or the Main Window. In the Preferences Menu (Event display/Audio) I already ticked “show Waveform” but nothing changed. Had someone else experienced the same issue?

What do you see? Can you show a screenshot?

Yes of course:


Are you sure that something has actually been recorded ? From what I see, neither the Record Enable button nor the Monitor one is activated. Additionaly, we would like to know what is the source (Input routing) of the recording and the audio interface that you are using.

So, could you post a “true” screenshot (using the dedicated Print Screen key and pasting it in an image file) just after an attempt to record something ? Thanks.

Sorry, are you kidding me? I use Cubase since 2005. What you see in the photo is an imported track, which when I play it I can hear the audio signal. If I am saying that I DON´T SEE THE AUDIO WAVEFORM, it means that I don´t see the audio waveform. What do you mean with a “true” screenshot?

Show Waveforms is activated?

… and probably a little touchy since at least 2005 also…
The detail in bold that you posted after your OP would have help me to get more quickly what’s happening. Actually, I admit that I should have guessed this by myself, as there is no 0 line on the audio event shown : my bad.
But FYI, I’m not supposed to know your Cubase background : a lot of ‘newbies’, as well as experimented ones, post here without being offended when someone answers them.

Beside this, when I asked for a “True screenshot”, it was one similar to what @steve just posted : much more clear than a bad screen photograph… The only thing I could suggest now, is to re-check the setting evoked in @steve suggestion. If it doesn’t help, start again Cubase in ‘safe mode’ with the Disable Program Preferences option : something seems to be corrupted in them.

Last post in this thread for me : now, manage this on your own ; I no longer care…

Well, one thing that I cannot understand -maybe because I am an old boomer and don´t belong to the “offended generation”- is this way to, or better to say, this lack of capacity of trying to elaborate a conclusion with something that not follow the so called “rules”. What for a difference does it make if I upload a “bad screen photograph” or a “True screenshot”? In the picture I uploaded is 100% clear that the software shows no waveform, so, what´s the deal?

OK, I opened the software as recommended with the Disable Program Preferences, and now I can see the waveforms. Thanks a lot. But why it is not possible to make my own choices in the preferences dialog?

What do you mean? Didn’t you change the preference and solve this particular conundrum?

In the “safe mode” I was able to see the audio waveforms, but as soon as I give my personal preferences (I work with some no-Cubase VST and VSTi) I am back to the same problem again. I don´t know if a reinstallation will solve the problem, or maybe the new update available will have any effect.

Please tell us what option you selected in the Safe Mode dialog.

I suggest you simply select Delete program preferences to start fresh.

I am sure reinstalling or updating will not change anything in this case. (though it’s best to use the latest version.)

Clear and precise information works best for troubleshooting remotely, where we cannot see your screen or setup.

Using the Windows Snipping tool will permit you to create an image that is easier to see, for all the users here who volunteer to help. (like me).

I did not choose any option. The Safe Mode makes everything for itself. But I will work with my external plugins too, and that is not possible in that mode.

No, actually there are four options. Can you please have another look?

Yes but I need your help. I don´t remember which combination keys do I need to enter in the safe mode again. From all the options, I choose “disable program preferences”.

  1. I suggest you simply select Delete program preferences to start fresh.

  2. cubase safe mode - Google Search

And how I come into the “disable program preferences”? Sorry, but in all those years of using Cubase is the first time that I experienced such issue.

I do not know why. It’s some kind of corruption of the file.

Were you able to get up and running?

I discovered that I cannot record. I click in the Record button and don´t get red. I cannot understand.

Must I uninstall and reinstalling?

I am not sure that you are reading all my posts. I am happy to help, but the minimum expectation on my part is that you take the time to read everything. Please use an online translator if necessary.

I’ll help you troubleshoot –
Have you routed inputs correctly both on the track and in the Audio Connections window?

Please note that screenshots are very helpful, Windows has a utility for that built in, it’s called Snip and Sketch.