Cubase 11 Pro stuttering / skipping, PLEASE HELP

Video says it all:

Cubase 11 Pro randomly stutters when listening to recorded audio. Also sometimes the click doesn’t sound, it just seems to skip audio every now and then. It can be a minute without skips, and then it might just cut two separate times inside 10 seconds. It’s also weird because when I play a project of 20 tracks for example, it might only stutter on 1 track, the 19 other tracks play just fine.

My setup is brand new:
MSI Tomahawk X570
Ryzen 5900X
Asus RTX 3080
Corsair MP600 2TB SSD
Corsair RX 850W Power

I use Axe FX 2 as an interface. Worked fantastic with my last setup (and works for everyone, so the interface should not be to blame). Tested multiple USB ports with multiple cables. Installed NVIDIA Studio Drivers instead of Game Ready ones. I turned the Steinberg Windows Power Scheme on. All my projects are on SSDs.

Everything works great. Even Cubase is super fast and all plugins load super fast. But the audio skips and the DAW is basically unusable if I can’t trust it for 10 seconds.

What can be done to solve this? It’s driving me insane! I have this 3000€ new rig with the newest Cubase that I cannot listen to my recordings with.

I had the same problem when I went to Cubase 11. Sometimes I can’t hear Clicks, but when I export they appear and sometimes they show up doing playback. I upgraded to an Intel i910900 plus a gigabyte z490 vision d motherboard and data spectrix ram 3600 I’m using my old video card which is a MSI GeForce nvidia gtx1660. And all problems solved. Plus my old songs which were maxing out my old 17 4 core are now just using 4 % of my processor such an improvement.
I’m not sure if Steinberg puts out specs on computers and sound interfaces that work but this one does. I’m also using an audent id14 mark 2. Good luck.
As for solutions the only thing I can think of is go into your bios and make sure any inbuilt sound card is deactivated and go to your sound settings and make sure you computer is set to the sample rate of your projects. Mine are all at 4800 32 but float.
Good luck

On the face of it sounds like CPU overload that may be due to a buffer size that is too small. It could also be a side effect of poor power management of USB ports. This needs troubleshooting. Do the dropouts occur regardless of buffer size set in you sound card?

Do you have your Axe FX 2 connected via USB? If so, make sure you do not allow the computer to turn off USB root hubs: Device Manager > Universal Serial Bus Controllers > right-click “USB Root Hub” > Properties > Power Management > deselect “Allow the computer to turn off this device to save power” > press “OK.” Repeat this for all USB root hubs in the Device Manager.