Cubase 11 problem with HiDPI

I have a problem with the graphical display in Cubase 11 with vertical lines. In Cubase 10.5 this did not happen. I’m loading the same project in Cuace 10.5 and there’s no problem with the graphics. See Figure Cubase 10.5 and Cubase 11
All monitors are 4K. It’s really getting frustrating.


Hi Dell71

Thank you for reporting this.

May I ask you whether this happens in any project, any context?

Could you also mention which exact resolution and scaling factor you have set in your display settings.

Cheers,
Armand

The same problem is when I open any project from Cubase 10.5.The resolution is 3840x2160 but the same happens in 4096x2160.In Win 10 the scaling is at 125% but the same happens when it is at 100%.The problem partially disappears when horizontal zooming is done.Also the mixer in C11 is far larger than in C10.5 at a 125% scaling. It is commendable that the performance is definitely better in Cubase 11 than in Cubase 10.5 and there is no more clipping.



Here is a picture of the Mixer of the same project in C10.5 and C11 scaling 125%


Hi Dell71

Thanks for your feedback!

I will report the glitches you’ve found in the project page.

Regarding the size of the MixConsole. It is in fact expected to be bigger and here is why.
Prior to Cubase 11, Cubase would round down its scaling factor to 100% if you happened to have it set to 125%. Therefore Cubase would in fact appear smaller than it should. This was because we were not yet compatible with this non-integer scaling factor.
Now that we are, Cubase will upscale itself according to the scaling factor defined in Window’s display settings, hence appear bigger.

However, several users have been apparently used to it and we will consider adding an option in the Preferences to allow Cubase’s users to define their own scaling factor.

Cheers,

Thank you for your reply.

Hi dell71

So I believe what you are pointing out might simply be a new GUI setting that is on by default. You might want to look at this here and tell me whether it’s solved your issue? https://steinberg.help/cubase_pro/v11/en/cubase_nuendo/topics/markers/markers_marker_lines_showing_t.html?hl=showing%2Fhiding%2Cmarker%2Clines%2Cproject%2Cwindow

Cheers,
Armand

Thanks. This helped me. I deleted the markers and the lines were drawn. But I didn’t put those markers at all in the previous project.Thanks for your help

Glad to hear it worked!